Ingo wrote: > I commented out the inclusion of src/add-ons/kernel/drivers/net/ > stack. > Not only because it doesn't build, but also because the name `stack' > for the net stack executable clashes with the STL header <stack>. > This > is a bit ugly, as it makes all files that include <stack> depend on > the > net stack being built first. I see only two solutions for this > problem: > 1) rename the executable (e.g. `net_stack') or add grist, e.g. `<net> > stack', or even better `<user!net>stack' and `<kernel!net>stack' for > the two flavors. I somehow dislike the grist :-) I would prefer to just rename it to net_stack or something like this (like give it a name: "bone", "walter", or whatever ;-)) Adios... Axel.