[nas-2000] Re: few different questions about the IB-NAS2000

  • From: "Remco" <skelter.skelter@xxxxxxxxx>
  • To: <nas-2000@xxxxxxxxxxxxx>
  • Date: Thu, 25 Oct 2007 07:42:30 -0400

----- Original Message ----- 
  From: Grega Kovac 
  To: nas-2000@xxxxxxxxxxxxx 
  Sent: Thursday, October 25, 2007 5:48 AM
  Subject: [nas-2000] few different questions about the IB-NAS2000

  Hi guys.

  I own IB-NAS2000 and i've been using it for backup only (in the office). It 
is connected to my local network and it is on all the time (fan speed = low) 
and it's stored directly in the office where the temperature is not too high. 
It's running Tinky 2.3.2 and lately i'm noticing "strange" behavior:
  - noticed that it has frozen a couple of times and i had to restart it
  - web administration is slow
  - can't do the restart from the web admin
  - can't save configuration (web page freezes)

  Since i've been noticing these problems i turned up the fan speed to high, 
and it seems a bit better (i was able to save the configuration). But now the 
damn thing is so loud that it has really been bothering me. 

  1) where do you keep your NAS
  2) is it possible that the problems begun because it was overheating?
  3) has anyone tried to change the cooler of the disc?
  4) has anyone had similiar problems? 

I doubt overheating could make any device slow, "normally" it should either 
stop working (reboot/freeze) or just keep on going... I live in a hot climate 
(30+ all year round) and I have no problem with the temperature of my NAS2000.
Does the case feel warm on the outside?

You could do a disk check, maybe the disk has a problem.

  thanks for the insught,Grega

Other related posts: