[nas-2000] Re: Poor performance ?

  • From: Philipp Wehrheim <flipstar@xxxxxxx>
  • To: nas-2000@xxxxxxxxxxxxx
  • Date: Fri, 11 May 2007 08:13:16 +0200

Julius,

I'll messure my smb speed tonight.
But so fare I havent touched the samba deamon.

--
flip

Am Donnerstag, den 10.05.2007, 23:20 +0200 schrieb Julius Loman:
> Hi everybody
> 
> I'm using tinky-2_3_2-mu-02.2 and I've got quite poor throughtput via
> SMB, only about 1.4MB/sec upload to NAS and about 1.9MB/sec download.
> 
> When doing download/upload operations - top shows me that smbd is eating
> ~95% cpu and i receive many software interrups (si value in top is
> ~34%).
> 
> Do you have such poor throughtput as well or do I have some shitty
> piece of hardware ? (Maybe slower CPU than you ?) I expected a lot more.
> 
> FYI - dma is turned on and I didn't measure performance with original
> firmware, because I've overwritten it with tinky in the same hour as the
> box arrived.
> 
> Here is my cpuinfo:
> Processor       : FA52Xid(wb) rev 1 (v4l)
> BogoMIPS        : 69.83
> Features        : swp half thumb
> CPU implementer : 0x66
> CPU architecture: 4
> CPU variant     : 0x0
> CPU part        : 0x526
> CPU revision    : 1
> Cache type      : write-back
> Cache clean     : cp15 c7 ops
> Cache lockdown  : format B
> Cache format    : Harvard
> I size          : 8192
> I assoc         : 2
> I line length   : 16
> I sets          : 256
> D size          : 4096
> D assoc         : 2
> D line length   : 16
> D sets          : 128
> 
> Hardware        : Sword sl2312
> Revision        : 0000
> Serial          : 0000000000000000
> 


Other related posts: