[mswindowsxp] Re: Re printer and ghost images

  • From: "Serdar Yegulalp" <thegline@xxxxxxxxxxxx>
  • To: <mswindowsxp@xxxxxxxxxxxxx>
  • Date: Mon, 19 Jan 2004 10:33:57 -0500

Sounds like there may be stuff that was in the print queue when it was
imaged. Try shutting off the spooler service and then deleting any print
jobs.

> -----Original Message-----
> From: mswindowsxp-bounce@xxxxxxxxxxxxx 
> [mailto:mswindowsxp-bounce@xxxxxxxxxxxxx] On Behalf Of 
> Ibrahim, Mustafa
> Sent: Monday, January 19, 2004 10:16 AM
> To: 'mswindowsxp@xxxxxxxxxxxxx'
> Subject: [mswindowsxp] Re printer and ghost images
> 
> 
> quick questions guys. Have any of you ever had problem 
> whereby printer's preinstalled in a ghost image just start 
> playing up after a while when image had been deployed on a 
> machine. Start>Setting>Printer: Print queue takes forever to 
> refresh. Can't delete print queues either as system locks up, etc.
> I am using Windows XP with Image cast for imaging machines. 
> I've done this in the past and never had problems with it, 
> but I used ghost in the past not Power Quest Image cast. 
> 
> We are building standard XP image on Compaq EVO, building 
> profile with departmental printers installed and then copying 
> NTUser.dat to default profile so all new users get required 
> settings. Any feedback much appreciated. 
> 
> 
> 
> 
> 
> 
> 
> 
> ==================================
> To Unsubscribe, set digest or vacation
> mode or view archives use the below link.
> 
http://thethin.net/winxplist.cfm








==================================
To Unsubscribe, set digest or vacation
mode or view archives use the below link.

http://thethin.net/winxplist.cfm

Other related posts: