[office2000] Re: outlook 2002 rules not applying

  • From: "slymax" <groups@xxxxxxxxxx>
  • To: <msoffice@xxxxxxxxxxxxx>
  • Date: Wed, 10 Jul 2002 14:02:59 -0400

Linda,
Thanks for the info!  I'm bugging a couple microsoft support reps about
it, so I'll let you know if I find out anything.

___________________ 
Steve H 
http://vette.slymax.com <http://vette.slymax.com/>  

-----Original Message-----
From: msoffice-bounce@xxxxxxxxxxxxx
[mailto:msoffice-bounce@xxxxxxxxxxxxx] On Behalf Of Linda F. Johnson
Sent: Wednesday, July 10, 2002 12:17 PM
To: msoffice@xxxxxxxxxxxxx
Subject: [office2000] Re: outlook 2002 rules not applying


Hi Steve....it appears to be a bug that Microsoft has not addressed yet.
Everyone I know who uses Outlook 2002 has this problem and NO, it's not
fixed with the SP1 patch.  Ive got the patch and it still happens.
 
Fortunately, I'm running Windows XP so I don't have to reboot much, so I
just leave Outlook running all the time.  As long as I leave it running,
the rules work fine.  But if I ever have to shut it down, the rules do
NOT work when I first turn it on.  The only other workaround anyone has
found is to turn off the automatic downloading of mail and do it
manually.  It's like if you turn Outlook on and let it sit there for a
minute or two, THEN download your mail, the rules work. It's like
Outlook starts downloading the mail before it recognizes the rules.
 
I agree it's a major pain in the neck.
 
But, the other pain in the neck of Outlook 2002 is that it doesn't
expand folders when they receive mail.  However, this one WAS fixed with
the SP1 patch.
 
 
Linda
Publisher ~ ABC ~ All 'Bout Computers
Owner ~ Linda's Computer Stop
 <http://personal-computer-tutor.com/>
http://personal-computer-tutor.com
FREE MS Office eBook Tutorial
http://personal-computer-tutor.com/library.htm
 

-----Original Message-----
From: msoffice-bounce@xxxxxxxxxxxxx
[mailto:msoffice-bounce@xxxxxxxxxxxxx] On Behalf Of slymax
Sent: Wednesday, July 10, 2002 8:56 AM
To: msoffice@xxxxxxxxxxxxx
Subject: [office2000] outlook 2002 rules not applying



Hey everyone, 
I have some rules to move messages to specified email addresses to
different folders.  When I open Outlook, most of the time the rules
don't apply.  It's very annoying to have to do the "run now" command to
make the rules apply every time I open Outlook.

I searched MSKB but found nothing.  Anybody know if this is documented
anywhere or if this is fixed by Office XP SP1? 

Thanks, 
___________________ 
Steve H 
 <http://vette.slymax.com> http://vette.slymax.com 

Other related posts: