[mieze] Re: Anmerkungen zu Pineapple News

  • From: Carsten Friehe <Carsten.Friehe@xxxxxxx>
  • To: mieze@xxxxxxxxxxxxx
  • Date: Tue, 28 Oct 2008 22:39:42 +0100

Hallo!

Sieht für mich nach einem Valentina-Problem aus. Kann man davon nicht eine ältere Version nutzen? Wichtig wäre ja nur, dass man damit Intel-Versionen erzeugen kann. Ideal wäre es, wenn man die vorhandene Version nutzen kann und nur kompilieren bräuchte.

Kann ich nichts zu sagen, vielleicht geht Carsten darauf ein.

Die letzte Valentina Version, die ich besitze, hat einen dicken Fehler bei booleschen Feldern, was ich ja schon schrieb. In der darauffolgenden 2.x Version wurde das zwar behoben, aber auch dafür wird schon die neue tolle Jahresgebühr von 180EUR fällig.
Damit läßt sich eine Intel Version erzeugen.
Nur welche RB Version dazu genau notwendig ist und welche Versionen der Einhugur und MBS Plugins dazupassen, wage ich nicht zu sagen. Denn in den letzten zwei Jahren wurde die ganze Plugin Schnittstelle von RB durcheinandergewürfelt und eigentlich kann man nur noch die aktuellsten Plugins benutzen.
Ist schon im Prinzip eine Gelddruckmaschine.

Da ich morgen in Urlaub fahre, habe ich auch keine Zeit mehr da genauer nachzusehen.

Carsten

Other related posts: