[meepo] Re: NWN Module Thoughts

  • From: dylan <dylan@xxxxxxxxxxxxx>
  • To: "Savage Sword of Meepo (E-mail)" <meepo@xxxxxxxxxxxxx>
  • Date: Wed, 25 Jun 2003 12:52:51 -0400 (EDT)

What'd happen if I ran Forge of Fury with the Undrentide code?  It says 
that it needs 1.27

dylan                I say we call Matlock.  He'll find the culprit.
John D. Murray       It's probably that evil Gavin MacLeod or George
Philadelphia, PA     "Goober" Lindsay.
dylan@xxxxxxxxxxxxx                     - A. Simpson

Other related posts: