[Lugge] Re: samba - mounting a shared in the same host

  • From: "matteo.lunardi@xxxxxxxxx" <matteo.lunardi@xxxxxxxxx>
  • To: "lugge" <lugge@xxxxxxxxxxxxx>
  • Date: Fri, 20 Feb 2004 12:48:32 +0100

> On Thu, 19 Feb 2004 15:07:46 +0100
> Matteo Lunardi <matteo.lunardi@xxxxxxxxx> wrote:
> > Nel secondo caso puoi provare a specificare username e workgroup a
> > mount, che poi pero' ti chiedera' la password, per cui non sara' piu'
> > automatico; puoi provare anche con smbclient a connetterti alla
> > condivisione, di solito da' messaggi di errore piu' eloquenti di
> > mount.
>  Non ho problemi di permessi.
>  Se uso smbclient vedo correttamente la condivisione
>  Solo mount si rifiuta di fare il suo lavoro se host di mount ed host di
> condivisione coincidono.
>  No so perchè. Con samba 3.x mi è stato riferito che si può fare.

Ho provato ieri sera a montare una condivisione di una cartella su una
partizione vfat sullo stesso host e ha funzionato, con samba 2.2.7a; comunque
gli errori che mi ha dato prima di riuscirci erano sempre relativi ai permessi,
e mai come i tuoi di superblocco danneggiato o simili, per cui effettivamente il
problema e' altrove.  Il mount locale di condivisioni su altri host funzionava?

>  Comuque ho risolto il problema di salvataggio di StarOffice patchando
> il kernel.

Addirittura il kernel?  Come mai?  Di che patch aveva bisogno?


Ciao.

========----------

 Prima di scrivere in m-list per favore leggi il regolamento
 http://www.lugge.net/soci/index.php?link=manifesto

 Archivio delle e-mail postate in lista
 http://www.freelists.org/archives/lugge/

 Modifica dell'account sulla lista LUGGe
 http://www.lugge.net/soci/index.php?link=manifesto.htm#list


Other related posts: