[Lugge] Re: redhat 7.2

  • From: antonella costanzo <captainfinch@xxxxxxxxx>
  • To: lugge@xxxxxxxxxxxxx
  • Date: Wed, 05 Dec 2001 21:03:32 +0100

Daniele Venzano wrote:
> 
> Ovviamente succede la stessa cosa anche leggendo dal device giusto
> (/dev/hd?) anziche' dal link /dev/cdrom. (E' una domanda...)
Si, purtroppo si
> Il cd non e' mica uno di quelli collegati alla scheda audio, per caso ?
Non lo so, ma credo di si. Una scheda audio non mi viene riconosciuta
dal sistema infatti. Sotto Win, l'ultima volta che l'ho provata, secoli
fa, andava.


> Se non c'e' il CD nel lettore l'errore e' questo:
> 
> venza@renditai:~$ mount /dvdrom/
> cdrom: open failed.
> mount: No medium found
> venza@renditai:~$

Hai ragione ... me ne sono accorta solo ora.
La cosa piu' divertente e' che il cdrom non mi veniva riconosciuto, poi
dopo qualche programma di diagnostica lanciato, veniva riconosciuto al
boot , sul dispositivo ide secondario. Nel file /proc/devices c'e' un 22
ide1 che dovrebbe rappresentare il dispositivo per il cd rom. Il file
/proc/filesystems presenta la stringa nodev iso9660, che credo dovrebbe
essere corretta. Bisogna pero' tenere presente il fatto che io ho hda e
hdb. 
Ora, tra le altre cose, il cd viene montato ma si pianta e non si smonta
piu' e naturlamente non riesce a lavorare da montato.
> Prova a infilarci un cd e a fare 'cat /dev/hd<b,c,d>' con b,c,d a
La risposta e' input/output error

Ciao e grazie per l'aiuto
anto

P.S.: improvvisamente mi sono saltate le tabulazioni della tastiera (ho
fatto una fatica terribile a scrivere questa mail) e tutti i programmi
di sistema (console, control center, ...) crashano una volta aperti.  

> <========----------
>  Prima di scrivere in m-list per favore leggi il regolamento
>  http://lugge.ziobudda.net/benvenuto.html
<========----------
 Prima di scrivere in m-list per favore leggi il regolamento
 http://lugge.ziobudda.net/benvenuto.html



Other related posts: