[Lugge] Re: redhat 7.2

  • From: Alex <alex19@xxxxxxxxx>
  • To: lugge@xxxxxxxxxxxxx
  • Date: Tue, 4 Dec 2001 10:02:27 +0100

mi e' gia' capitato che  i cd di Linux e compagni non funzionano bene. Per 
l'installazione di rh 7.2 io ho utilizzato cd masterizzati dalle immagini iso 
in rete e non hanno dato alcun problema.
Se possono interessare..scrivetemi!!!! :)
Alex 

On Monday 03 December 2001 09:33 pm, you wrote:
> In un momento di coraggio (o di follia) ho installato la rh 7.2. da
> cdrom di Linux e compagni. Devo confessare che mi ha dato parecchi
> problemi che non vi sto qui ad elencare. Il piu' grave riguarda il
> cdrom, nel senso che non me lo legge neanche a pregare inginocchiata.
> L'errore al mount non e' carino: il sistema mi risponde che ha di fronte
> un'unita' di blocchi non valida, esattamente come se la periferica fosse
> vuota e che non puo' montare /dev/cdrom. Questo errore mi viene ribadito
> anche durante il caricamento del sistema.
>
> Il file etc/fstab mi pare correttamente compilato nei riguardi del
> cd-rom, cioé:
>
> /dev/cdrom     /mnt/cdrom    iso9660  ro   0  0
>
> Ho anche provato a modificare la stringa secondo mie precedenti
> esperienze (completando ro con user,noauto), ma non è cambiato
> assolutamente nulla.
> La seconda cosa che mi lascia un pò disorientata è il fatto che in
> etc/fstab vengono lette solo le partizioni linux e non win, cosa che non
> mi era più accaduta dai tempi della RH 6.0.
> Mi sono scaricata i tre manuali, ma a prima vista mi sembra che il mio
> problema non sia contemplato.
> Al di là di questi limiti, il sistema mi sembra ben strutturato.
> Grazie e ciao
> anto
<========----------
 Prima di scrivere in m-list per favore leggi il regolamento
 http://lugge.ziobudda.net/benvenuto.html



Other related posts: