[Lugge] Re: programma per inviare con la web cam

  • From: sergio <overlay@xxxxxxxxx>
  • To: lugge@xxxxxxxxxxxxx
  • Date: Sun, 20 Jan 2002 00:40:28 +0100

Si mi interesserebbe un programma di video conferenza, ma pero' vorrei anche 
capire come compilare io il modulo della mia webcam, non basta solo 
make?.make install non me lo dà che alternative ho per compilare il modulo 
che ho scaricato sorgente?.

Una cosa compilando il modulo scaricato dal sito per la webcam ( della 
Philips la 720 e che non esiste per la mia web-cam, almeno è quello che 
sostiene il sito della philips, ma ho la fortuna che anno fatto una webcam 
cono lo stesso chip con un nome diverso quindi carica questo modulo)ed ecco 
che mi da' degli errori, che con il modulo già caricato della Suse non da' 
,questo perchè, e come posso levarli ?.

Ecco che cosa mi dice:
Using /lib/modules/2.4.13/kernel/drivers/usb/ov511.o
/lib/modules/2.4.13/kernel/drivers/usb/ov511.o: unresolved symbol 
video_proc_entry

Ora come posso settare il modulo perchè questo mi funzioni?.


Il 15:43, sabato 19 gennaio 2002, hai scritto:
> Daniele Venzano wrote:
> > Un'ottimo inizio sarebbe sapere modello e marca della tua webcam...
>
>   Scusa Daniele, forse ti e` sfuggito, ma Sergio la web cam già la
> controlla con il modulo della SUSE e ora vorrebbe usarla con qualche
> programma ma nemmeno io (non avendo una web cam) conosco il nome di
> questi prg che permettono la videoconferenza.
>
>   Io per vedere stream video uso VLC e credo che VLC_server sia in grado
> di trasmetterli ma e` un campo in cui davvero sono all'inizio e
> attualmente preso da molto altro.
>
> > Ciao
> >
> > On Fri, Jan 18, 2002 at 08:17:09PM +0100, sergio wrote:
> >>Ciao a tutto il Lugge, volevo chiedere se qualcuno di voi conosce qualche
> >>programma per vedere immaggini dalla mia webcam e magari fare anche video
> >>conferenza da internet.
> >>Un grazie in anticipo
> >>Ah ci sono riuscito caricando i driver aggrionati della suse 7.3 con
> >> quelli che avevo io non ci ero riuscito, strano perchè il kernel che
> >> usavo io era 2.4.13 mentre quello della suse è 2.4.10-4GB.
<========----------
 Prima di scrivere in m-list per favore leggi il regolamento
 http://lugge.ziobudda.net/benvenuto.html



Other related posts: