[Lugge] Re: problemi con slackware...

  • From: Alessandro_p <alpalmas@xxxxxx>
  • To: lugge@xxxxxxxxxxxxx
  • Date: Fri, 7 Feb 2003 21:37:25 +0100

Alle 18:23, venerdì 7 febbraio 2003, Yddu ha scritto:
> Ciao a tutti
> Lo so che non è sportivo chiedere due cose insieme però ci provo lo
> stesso...:-) Ho installato Slackware 8.1 con kde, purtroppo però è in
> inglese...è possibile installare la lingua italiana?!?!
Sì ma ti devi scaricare il pacchetto della localizzazione KDE da un mirror
kde-i18n-it-3.0.1-noarch-1.txt TXT 1 KB
kde-i18n-ja-3.0.1-noarch-1.tgz TGZ 1,703 KB

 Inoltre non mi ha
> riconosciuta correttamente la mia scheda audio (creative pci64), come posso
> fare ?? Grazie a tutti per l'aiuto!

/etc/rc.d/rc.modules
cerca la riga e togli il commento in modo che sia:

# ES1370 support, such as Sound Blaster 128PCI:
#/sbin/modprobe es1370
# ES1371 support, such as Sound Blaster 64V PCI:
/sbin/modprobe es1371     

Nota: di default in slack il sound device (i dispositivi /dev/audio e 
/dev/dsp) è solo per root!
Devi cambiare i permessi o se preferisci fare dei gruppi etc..
per un sistema monoutente è più spiccio  chmod o+w

Ciao.
-- 
Alessandro
Slackware 8.1
========----------

 Prima di scrivere in m-list per favore leggi il regolamento
 http://www.lugge.net/soci/index.php?link=manifesto.htm#list

 Archivio delle e-mail postate in lista
 http://www.freelists.org/archives/lugge/

 Modifica dell'account su freelists
 http://www.freelists.org/cgi-bin/lsg2.cgi

----------=======
 Orari di apertura della sede e come arrivarci:
 http://www.lugge.net/soci/index.php?link=sede.htm




Other related posts: