[Lugge] Re: problemi con lilo

  • From: "Roberto A. F." <me@xxxxxxxxxxxxxxxxxxxxxx>
  • To: lugge@xxxxxxxxxxxxx
  • Date: Mon, 8 Mar 2004 09:26:59 +0100

On Sun, 7 Mar 2004 20:29:30 +0100
Arnaudo Massimo <home@xxxxxxxxxxxxxxxxxxxx> wrote:

> Ciao,
> ho fatto come consigliato, trova il  kernel, mostra un minimo di
> ambiente grafico (probabilmente in framebuffer) in cui inniziano a
> scorrere i log del boot, e và in kernel panic...
> 

 Hai una partizione raiserfs? allora ha bisogno del /boot/initrd.img e
che lo trovi nella posizione corretta (come path però). Prova a ripetere
il procedimento cambiando quella linea così
 
su 
<passwd>
mkdir /mnt/mdk
mount /dev/hdb7 /mnt/mdk
vi /etc/lilo.conf

> 
> image = /boot/vmlinuz

^^^^^^^^^^^^^^^^^^
/mnt/mdk/boot/vmlinuz

>       label = Mandrake9
>       root = /dev/hdb7
>       initrd = /boot/initrd.img


^^^^^^^^^^^^^^^^^^
/boot/initrd.img

 lilo


 controlla che se esiste  /mnt/mdk/boot/initrd.img allora mettilo sul
lilo con /mnt/mdk di meno.
 Se non funziona nemmeno in questo modo allora hai bisogno di avere una
partizione di boot condivisa ext2


-- 
   ,__    ,_     ,___   .-------=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-.
   ||_)   ||\    ||_   /        Oh Capitano, Oh mio Capitano       |
   || \   ||¯\   ||¯     linuxgrp: http://www.lugge.net            |
   ¯¯  ¯° ¯¯  ¯° ¯¯  °   homepage: http://roberto.foglietta.name   |
\  Roberto A. Foglietta  reg num : #219348 by the Linux Counter    |
 `---------------------=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-'
========----------

 Prima di scrivere in m-list per favore leggi il regolamento
 http://www.lugge.net/soci/index.php?link=manifesto

 Archivio delle e-mail postate in lista
 http://www.freelists.org/archives/lugge/

 Modifica dell'account sulla lista LUGGe
 http://www.lugge.net/soci/index.php?link=manifesto.htm#list


Other related posts: