[Lugge] Re: problema softmodem

  • From: "Roberto A. F." <me@xxxxxxxxxxxxxxxxxxxxxx>
  • To: lugge@xxxxxxxxxxxxx
  • Date: Sun, 21 Dec 2003 10:05:00 +0100

On Sat, 20 Dec 2003 22:52:55 +0000
Alessandro V <speleoalex@xxxxxxxxxxxxx> wrote:

> ho provato a fare interroga modem :
> 
> ATI 56000
> ATI1  SmartLink Soft Modem, 2.9.2  Smart Link Ltd.
> ATI2 SmartLink Soft Modem, 2.9.2  Smart Link Ltd.
> ATI3 /dev/slamr0  modemap driver
> ATI4 s00=000 s01=000 s02=043 s03=013 s04=010 s05=008 s06=002 s07=060  
> s08=002 s09=006 s10=007 s11=100 s12=050 s13=000 s14=001 s15=001  
> s16=001 s17=000 s18=000 s19=000 s20=000 s21=000 s22=000 s23=000
> ATI5 Stored Profile 0:
> ATI6 Stored Profile 1:
> ATI7 Country: ITALY
> 
> Mi sorge un dubbio : le risposte ai comandi at vengano generati
> efettivamente dal modem o dal driver  "slmodemd" via software ?

 Io dico che vengono generati dal modem visto che il soft-modem e` una
scheda audio

 Ciao,
-- 
   ,__    ,_     ,___   .-------=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-.
   ||_)   ||\    ||_   /        Oh Capitano, Oh mio Capitano       |
   || \   ||¯\   ||¯     linuxgrp: http://www.lugge.net            |
   ¯¯  ¯° ¯¯  ¯° ¯¯  °   homepage: http://roberto.foglietta.name   |
\  Roberto A. Foglietta  reg num : #219348 by the Linux Counter    |
 `---------------------=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-'
========----------

 Prima di scrivere in m-list per favore leggi il regolamento
 http://www.lugge.net/soci/index.php?link=manifesto

 Archivio delle e-mail postate in lista
 http://www.freelists.org/archives/lugge/

 Modifica dell'account sulla lista LUGGe
 http://www.lugge.net/soci/index.php?link=manifesto.htm#list


Other related posts: