[Lugge] problema di mount [mdk 9.2]

  • From: Marina Pianu <marina@xxxxxxxxxxx>
  • To: "lugge@xxxxxxxxx" <lugge@xxxxxxxxx>
  • Date: Mon, 5 Jul 2004 09:37:23 +0200

ari-salve a tutti...

non so bene come descrivere il problema, perche' non 
sono ben sicura di averlo capito. in parole povere: non 
riesco piu' a vedere la memory_card (inserita su porta
usb...). non so se per causa o per effetto, ma non riesco 
piu' a fare il mount, perche' mi dice "permission denied", 
anche da root.

da notare che "prima" riuscivo a vedere la card e a fare 
mount e umount senza problemi.
"prima" di cosa? prima di inserire nell'altra porta usb 
un'altra carta per trasferire dati. come se le due porte 
fossero alternative, la memory_card non e' stata piu' 
visibile. ho tolto quella extra, ho anche fatto un reboot, 
ma al riavvio drake si piantava sul "checking for new
hardware". partita la configurazioe automatica, ho fatto 
cancel (preferisco farlo semmai da shell o dal mdk control) 
e ho capito che qualcosa si e' sputtanato, ma non riesco 
a capire cosa ne', ovviamente, cosa fare per riaggiustarlo.

ovviamente non mi interessa riformattare la card ma 
estrarre le foto che ci sono dentro (e ci sono!!!).
qualcuno ha qualche vaga idea???

marina
p.s. ho un altro paio di problemi, ma first thing first! :)

-- 
>> www.littere.com/narrative

========---------- 
  
 Prima di scrivere in m-list per favore leggi il regolamento 
 http://www.lugge.net/soci/index.php?link=manifesto
 
 Archivio delle e-mail postate in lista 
 http://www.freelists.org/archives/lugge/ 
 
 Modifica dell'account sulla lista LUGGe 
 http://www.lugge.net/soci/index.php?link=manifesto.htm#list
 
  

Other related posts: