[Lugge] Re: linux non parte i boot non funzionano.

  • From: Roberto A.F. <robang@xxxxxxxxx>
  • To: lugge@xxxxxxxxxxxxx
  • Date: Sun, 19 Oct 2003 11:22:35 +0200

On Sat, 18 Oct 2003 21:43:04 +0200
"Firenze Alberto" <firenzealberto@xxxxxxxxx> wrote:

> Ciao a tutti ,chi mi può aiutare ? Ho formattato l'ardisk perché avevo
> un pò di caos ,ma quando ho ri installato linux non c'è stato più
> verso di farlo partire , continua a partirmi windows ed è come se il
> programma d'installazione di linux non riuscisse a installare i boot
> nell' MBR cosa posso fare per far ripartire linux ? Se c'è qualc'uno
> in grado di aiutarmi lo ringrazio fin da ora .
> firenzealberto@xxxxxxxxx

 se avevi mandrake metti il primo disco nel cdrom e accendi
 dopo il boot alla richiesta premi f1
 quindi digita rescue 
 ti verrà fuori un menu fra cui c'è la voce: reinstalla bootloader
 usa quella.

 Ciao,
-- 
   ,__    ,_     ,___   .-------=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-.
   ||_)   ||\    ||_   /        Oh Capitano, Oh mio Capitano       |
   || \   ||¯\   ||¯     linuxgrp: http://www.lugge.net            |
   ¯¯  ¯° ¯¯  ¯° ¯¯  °   homepage: http://digilander.iol.it/robang |
\  Roberto A. Foglietta  reg num : #219348 by the Linux Counter    |
 `---------------------=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-'
========---------- 
  
 Prima di scrivere in m-list per favore leggi il regolamento 
 http://www.lugge.net/soci/index.php?link=manifesto
 
 Archivio delle e-mail postate in lista 
 http://www.freelists.org/archives/lugge/ 
 
 Modifica dell'account sulla lista LUGGe 
 http://www.lugge.net/soci/index.php?link=manifesto.htm#list
 
  

Other related posts: