[Lugge] iptables mi fa incazzare!!!!!

  • From: Bertorello Marco <marco@xxxxxxxxxxxxxxxxxxxxx>
  • To: "forum@xxxxxxxx" <forum@xxxxxxxx>, TORTE <torte@xxxxxxxxxxxxxx>, lugge@xxxxxxxxxxxxx, lugat@xxxxxxxxxxxxxxxxxxx
  • Date: Fri, 08 Oct 2004 11:24:56 +0200

Mi sto ricoglionendo di brutto oppure è iptables che è infinitamente
str^h ehm... brutto sporco e cattivo ?!?

questa regola funziona:

iptables -A FORWARD -s $public_ip1 --sport=80 -p tcp -dport 1024:65535
-p tcp -m state ESTABLISHED -j ACCEPT

quest'altra no:

iptables -A FORWARD -s $public_ip1 --sport=443 -p tcp -dport 1024:65535
-p tcp -m state ESTABLISHED -j ACCEPT

mi restituisce unknown arg --sport, ma le regole sono sintatticamente
identiche!

perchè, perchè, perchè?

P.S.

ho googlato e c'è gente che ha il mio stesso problema, dice di aver risolto utilizzando -p tcp prima di --sport, ma se lo faccio, mi dice

unknown host/port =443

scusate l'x-post ma ho i forconi puntati alla schiena
--
Marco Bertorello                  .''`.   JID: vir_db@xxxxxxxxxxxxxxx
System Administrator             : :'  :  WWW: bertorello.ns0.it
Linux Registered User #319921    `. `'`   GPG: 0x5E476460       
                                   `-   
        
                







========----------

Archivio delle e-mail postate in lista
http://www.freelists.org/archives/lugge/

Prima di scrivere in m-list per favore leggi il regolamento
http://www.lugge.net/index.php?mod=cosa_facciamo/gruppo_di_discussione

Modifica dell'account sulla lista LUGGe
http://www.lugge.net/index.php?mod=cosa_facciamo/gruppo_di_discussione#list



Other related posts: