[Lugge] installazione rpm in conflitto

  • From: "enrico" <fumanti@xxxxxx>
  • To: "mailingListLugge" <lugge@xxxxxxxxxxxxx>
  • Date: Wed, 4 May 2005 18:09:05 +0200

su redhat 9 ho scaricato e installato il pacchetto seguente non sapendo
fosse già installato

[root@localhost root]# rpm -ivh glibc-2.3.2-11.9.i386.rpm
Preparing...                ###########################################
[100%]
        package glibc-2.3.2-11.9 is already installed
        file /lib/ld-2.3.2.so from install of glibc-2.3.2-11.9 conflicts
with file from package glibc-2.3.2-11.9

e via di seguito con tutti gli altri file, anch'essi in conflitto.
la domanda è questa: ora devo rimuovere il pacchetto o no? mi viene da
pensare che non devo far nulla, ma non si sa mai...

ciao a tutti e grazie dell'aiuto
enrico

========---------- 
 
 Archivio delle e-mail postate in lista 
 http://www.freelists.org/archives/lugge/ 
 
 Prima di scrivere in m-list per favore leggi il regolamento 
 http://www.lugge.net/index.php?mod=cosa_facciamo/gruppo_di_discussione
  
 Modifica dell'account sulla lista LUGGe 
 http://www.lugge.net/index.php?mod=cosa_facciamo/gruppo_di_discussione#list

 
  

Other related posts:

  • » [Lugge] installazione rpm in conflitto