[Lugge] installazione glibc2.4

  • From: riccardo ferraro <riccardoferraro@xxxxxxxxxxxxx>
  • To: lugge <lugge@xxxxxxxxxxxxx>
  • Date: Sat, 3 Jul 2004 14:58:27 +0200

In Mandrake 10.0 ho fatto il download delle glibc 2.4 poi ho eseguito da una 
shell root nell'ambito di una sessione utente i soliti

                        ./config
                        make 
                        make install,

ovviamente dalla directory giusta dopo aver scompattato il tar.
Nulla mi ha dato errori, riguardando i messaggi dati in fase di 
make install mi ha detto che ha installato tutto in /usr/local/lib.
Effettivamente ci sono i file con la data di oggi, incollo una parte
di ls /usr/local/lib:

drwxr-xr-x   4 root root    4096 Jul  3 14:21 ./
drwxr-xr-x  14 root root    4096 Jul  3 14:21 ../
drwxr-xr-x   3 root root    4096 Jul  3 14:21 glib-2.0/
-rwxr-xr-x   1 root root     811 Jul  3 14:21 libglib-2.0.la*
lrwxrwxrwx   1 root root      22 Jul  3 14:21 libglib-2.0.so -> 
libglib-2.0.so.0
.400.0*
lrwxrwxrwx   1 root root      22 Jul  3 14:21 libglib-2.0.so.0 -> 
libglib-2.0.so
.0.400.0*
-rwxr-xr-x   1 root root 1659606 Jul  3 14:21 libglib-2.0.so.0.400.0*
-rwxr-xr-x   1 root root     864 Jul  3 14:21 libgmodule-2.0.la*
lrwxrwxrwx   1 root root      25 Jul  3 14:21 libgmodule-2.0.so -> 
libgmodule-2.
0.so.0.400.0*
lrwxrwxrwx   1 root root      25 Jul  3 14:21 libgmodule-2.0.so.0 -> 
libgmodule-
2.0.so.0.400


pero' come vedete i nomi dei file e la directory ./glib-2.0 sembrano riferirsi 
ancora alla versione precedente 2.0.x e infatti se tento di installare l'rpm 
dell'ultimo gtk mi dice che vuole le glibc se non ricordo male > 2.2.2
Lumi ? Grazie. Riccardo.
========---------- 
  
 Prima di scrivere in m-list per favore leggi il regolamento 
 http://www.lugge.net/soci/index.php?link=manifesto
 
 Archivio delle e-mail postate in lista 
 http://www.freelists.org/archives/lugge/ 
 
 Modifica dell'account sulla lista LUGGe 
 http://www.lugge.net/soci/index.php?link=manifesto.htm#list
 
  

Other related posts:

  • » [Lugge] installazione glibc2.4