[Lugge] Re: ho un vecchissimo pc.... X harlock

  • From: luigi <metalvalium@xxxxxxxxxxxx>
  • To: lugge@xxxxxxxxxxxxx
  • Date: Mon, 15 Mar 2004 21:39:28 +0100

harlock ha scritto:

Alle 14:55, domenica 14 marzo 2004, hai scritto:



Il modello del pc è: Siemens Nixdorf PCD-4lsx
Bios: AWARD 486 bios 3.20 SNI Realised R 3.12
Processore INTEL i486 SX
Monitor Crystal



come dice Roberto potrebbe essere un problema del sottosistema video che credo sia pero' integrato, nel caso questa sia la tua mb
http://xoomer.virgilio.it/copessa/pcd-4lsx.png cosa che rende tutto piu' difficile.


la batteria tampone dovrebbe essere in basso a dx nell'immagine, avere la (una volta) classica forma a barilotto ed essere saldata alla mb. controlla anche il buono stato della mb e delle eventuali piste in prossimita' della batteria, una perdita puo' fare danno piu' o meno gravi (definitivi).



riattaccarlo:l'hard disk gira e ricerca l'OS sul floppy ma lo schermo è



questo con la piattina staccata giusto? e non lo trova?



hai capito perfettamente


non si vede nulla sullo schermo: grazie per lo schema interno del pc: cosa mi consigliate di fare?

ciao
h




======---------- Prima di scrivere in m-list per favore leggi il regolamento http://www.lugge.net/soci/index.php?link=nifesto


Archivio delle e-mail postate in lista http://www.freelists.org/archives/lugge/

Modifica dell'account sulla lista LUGGe http://www.lugge.net/soci/index.php?link=nifesto.htm#list







========---------- Prima di scrivere in m-list per favore leggi il regolamento http://www.lugge.net/soci/index.php?link=manifesto

Archivio delle e-mail postate in lista http://www.freelists.org/archives/lugge/

Modifica dell'account sulla lista LUGGe http://www.lugge.net/soci/index.php?link=manifesto.htm#list

Other related posts: