[Lugge] Re: dipendenze non soddisfatte:filesystem ???

  • From: Marco Cardinale <cardinal@xxxxxxxxxxxxxxxxxx>
  • To: lugge@xxxxxxxxxxxxx
  • Date: Fri, 11 Jun 2004 15:01:10 +0200 (MEST)

On Fri, 11 Jun 2004, riccardo ferraro wrote:

> Ho un ormai vecchio SuSE 8.0 su un AMD Athlon. Volendo installare alcuni sw 
> abbastanza recenti mi sono accorto che devo aggiornare parecchia roba, tra 
> cui le glibc. Ho fatto il download di glibc-2.3.2-9.i686.rpm e,provando ad 
> installarlo, mi ritrovo con lo stranissimo (x me) messaggio di cui 
> all'oggetto del presente post. Lumi, per favore ?!?
Vuol dire che molto probabilmente ti servono altri pacchetti per poter
installare glibc, nella fattispecie: filesystem, che di solito contiene
le directory di base.
Lo vedo piuttosto arduo un aggiornamento delle glibc da una distro cosi'
vecchia, si tirera' dietro parecchia roba!

> Inoltre, volendo aggiornare il mio SuSE 8.0 il meglio possibile, come
> mi consigliate di fare, visto anche che il sito di SuSE sembra considerare
> soltanto dall'8.1 in poi ? Grazie, Riccardo.
Puoi cercare di aggiornare per gradi: prima passi a 8.1, poi vai avanti.

Ciao,
 Marco


========---------- 
  
 Prima di scrivere in m-list per favore leggi il regolamento 
 http://www.lugge.net/soci/index.php?link=manifesto
 
 Archivio delle e-mail postate in lista 
 http://www.freelists.org/archives/lugge/ 
 
 Modifica dell'account sulla lista LUGGe 
 http://www.lugge.net/soci/index.php?link=manifesto.htm#list
 
  

Other related posts: