[Lugge] Re: debianlink

  • From: asettico <roberto.vichi@xxxxxxxxx>
  • To: LUGGe <lugge@xxxxxxxxx>
  • Date: Wed, 27 Oct 2004 10:57:48 +0200

metal wrote:

Io ho installato la Sarge 3.1 versione unstable: è stato un inferno configurarla (soprattutto xfree)
oltrettutto l'installazione del LILO non mi vedeva windows ed ho dovuto far saltare l'installazione automatica per poter accedere all'installazione di grub (molto più semplice da sistemare a parer mio) .
Quella era si Linux pro di Febbraio 2004 in versione 3 CD .

Ho installato la Sarge usando l'installatore Debian (versione pre RC2): (quasi) tutto riconosciuto, solo da configurare un po' per adatterlo alle caratteristiche del portatile, ma allo scopo c'è tuxmobil.org.
La Debian stessa consiglia l'uso di questa versione.


Per conto mio questi kernel 2.6 sono molto instabili rispetto al 2.4: infatti sul mio pc non sono mai riuscito ad installare una distro che non si piantasse ogni 5 minuti anche solo usando twm e non gnome o kde più pesanti come grafica.

Se ne parlava ieri sera con alcuni amici: pare che le ultime versioni del kernel (2.6.x) siano un po' instabiline... penso che le prossime facciano qualcosa in merito.


Io ora uso la Woody 3.0 e sono felice .

Bravo! ;-) -- asettico ~~ [ http://milug.org/ - Milano Linux User Group ] GPG-keyid ~ [ 1024D/1CB926BA 2003-11-29 ] http://keyserver.linux.it/pks/lookup?op=index&exact=on&search=asettico

Other related posts: