[Lugge] Xine e DVD

  • From: Paolo Gaggini <gse@xxxxxxxx>
  • To: lugge@xxxxxxxxxxxxx
  • Date: Sun, 23 Dec 2001 13:34:08 +0100

Tornando pian piano a praticare :-) ho ripreso in mano Xine. Ho scaricato 
l'ultima versione (0.9.7) con i relativi plugin. A partire dalla versione 0.5 
il software è stato splittato in due pacchetti, uno con le librerie e uno per 
il resto. Ho compilato, senza problemi, le librerie, ma non sono riuscito a 
compilare il resto. Il configure mi restituisce un errore di path, problema 
che e' anche segnalato nella documentazione. Ho seguito le indicazioni per 
risolverlo, ma non ci sono riuscito. Ho cosi' abbandonato la compilazione e 
ho installato gli rpm. Miracolosamente (non ho mai avuto un buon rapporto con 
gli rpm..) tutto è andato a buon fine, e senza fatica mi ritrovo sotto KDE a 
vedere uno dei miei DVD (batman)!!!!

Il tutto gira sul mio nuovo Duron900, su econimicissima MB ECS K7S5A (dotata 
dello straordinario chipset SiS735), powerato da Mandrake 8.1 PowerPack 
Edition (si... quell'originale... me l'hanno regalato per la laurea due miei 
amici). La scheda audio e' una ALS4000, riconosciuta e configurata in 
automatico con i driver ALSA (mentre con Mandrake 8.0 avevo dovuto operare a 
mano).


Problema grosso: non c'e' audio, sebbene abbia installato il pacchetto 
corretto (ALSA 0.5). 
Problema minore: i controlli luminosità/contrasto/ec non funzionano
Problema presupposto: ho installato un pacchetto per i controlli avanzati 
(dovrebbe corrispondere a un menu grafico complesso) ma non sono riuscito a 
visualizzarlo.

Qualcuno ha esperienza e puo' darmi delle dritte? 

Nel frattempo mi dedico alla scheda TV......
<========----------
 Prima di scrivere in m-list per favore leggi il regolamento
 http://lugge.ziobudda.net/benvenuto.html



Other related posts:

  • » [Lugge] Xine e DVD