[Lugge] Re: XORG

  • From: "Mirco" <mircosacco@xxxxxx>
  • To: <lugge@xxxxxxxxx>
  • Date: Wed, 16 Jun 2004 12:48:34 +0200

On Mon, 14 Jun 2004, Mirco wrote:

>  Guarda ho appena reinstallato fedora core 2 sembra tutto ok, i caratteri
> non si sdoppiano, la frequenza di refresh sembra ok come valori, ora è
la frequenza verticale dovrebbe essere uguale superiore a 70 Hz per
offrire una visione confortevole.
Puo' essere utile xvidtune: una volta trovata la combinazione buona i
valori forniti vanno pero' inseriti a mano nel file di configurazione
(la Modeline da inserire e' fornita cliccando su Show)

> 1024x768 ma dopo pochi minuti che navigo su internet con mozilla mi viene
> male agli occhi. Io penso sia colpa del monitor che non riesco ad impostarlo
potrebbe essere anche il tipo dei font, le loro dimensioni, ma soprattutto
il tema e i colori delle finestre e del desktop manager.
Personalmente non mi piace Bluecurve, Keramix, Galaxy e gli altri simili,
che tentano di imitare (in maniera imho molto goffa) WinXp.

> sembra tutto ok, quindi sono solo i caratteri come ci fosse poco refresh o
> della nebbia. Non capisco perchè debba essere così legato all'hardware acer
Potrebbe anche essere un effetto dovuto all'anti-alias operato sui font:
eventualmente prova a disabilitarlo e confrontare (nel pannello dei font
dovrebbe esserci la corrispondente voce, altrimenti non ricordo dove
bisogna cambiare)

Ciao,
  Marco

Grazie x i consigli, ma purtroppo cambiando tema niente, regolando i caratteri 
dal tool le cose peggiorano, ho provato il consiglio scritto sul sito zio budda 
circa i 100 dpi e niente.
Con xvidtune niente, così ho inserito delle modeline manualmente prese da 
mandrake e knoppix, ma peggiora il tutto, si sdoppiano i caratteri, ne 
inserisco alcune
ModeLine "800x600" 68.2 800 848 936 1072 600 601 604 636 -hsync +vsync

ModeLine "800x600" 69.7 800 864 928 1088 600 604 610 640 -hsync -vsync

ModeLine "1024x768" 94.5 1024 1072 1168 1376 768 769 772 808 +hsync +vsync

ModeLine "1024x768" 113.3 1024 1096 1208 1392 768 769 772 814 -hsync +vsync

quella a 1024 è accettabile a prima vista, ma poi non si riesce a leggere, 
comunque anche le icone a volte sembrano sfuocate o sdoppiate, modificando i 
valori.

Adesso ho aggiornato il sistema tramite up2date e adesso tutti i kernel smp (ho 
il p4 Hyper-Threading Technology quindi come fossero due virtuali)  non trovano 
più la tastiera potrebbe essere quello ? Disabilitando questa funzione da bios 
non cambia nulla, provare a reinstallare con la funzione disabilitata 
servirebbe? In xorg non ci sono utility tipo xf86config e xf86cfg ? Non riesco 
a trovare kvideogen servirebbe ? Ricercare il guasto in altri componenti del PC 
anzichè soffermarmi solo sul monitor servirebbe ? Se non trovo la soluzione 
sarò costretto a non usare più Linux su questo PC un dramma, anche perchè non 
saprei cosa cambiare a parte il monitor. Oggi se ho tempo provo altre schede 
video, anche se sono a 32mb una tnt2 e una hercules 4000 non supportata .

Ciao Mirco

  ý---------

  Prima di scrivere in m-list per favore leggi il regolamento
  http://www.lugge.net/soci/index.php?linkÚnifesto

  Archivio delle e-mail postate in lista
  http://www.freelists.org/archives/lugge/

  Modifica dell'account sulla lista LUGGe
  http://www.lugge.net/soci/index.php?linkÚnifesto.htm#list


.

Other related posts:

  • » [Lugge] Re: XORG