[Lugge] Simbolo Euro RISOLTO

  • From: Massimo Arnaudo <marnaudo@xxxxxxxxx>
  • To: Lug Genova <lugge@xxxxxxxxxxxx>
  • Date: Wed, 16 Jan 2002 21:37:52 +0100

Ciao a tutti,
da altra m-lisyt ho trovato la soluzione al mio problema.
Ho seguito il consiglio, e effettivamente riesco a visualizzare il font
dell' euro.
Ora il mio problema è: qual' è il file da inserire la stringa corretta?

...
Se vuoi veder il simbolo dell'euro è necessario che il carattere sia codificato 
correttamente nel set di caratteri che usi. Personalente non uso Kword, quindi 
non saprei dove mettere le mani, ma quello che devi fare è semplicemente 
trovare la sezione relativa ai fonts e specificare iso8859-15. Ti faccio un 
esempio semplice: nemmeno xterm probabilemte ti visualizza il simbolo dell'euro 
(?) ma probabilmente ti visualizza quello dei cent (¢). Prova a lanciare xterm 
-sb -fn -*-fixed-medium-r-semicondensed-*-*-120-*-*-*-*-iso8859-15. Se tutto è 
andato liscio, ora la nuova xterm dovrebbe visualizzarti il simbolo agognato 
premendo Altgr+e. La stessa cosa la devi fare per tutti i programmi in cui vuoi 
usare tale simbolo, immetendo in fondo ad ogni carattere la codifica giusta, 
che in pratica vuol dire sostituire gli ultimi due campi con iso8859 e 15. 
...

Massimo
-- 
E impari che puoi davvero sopportare,
che sei davvero forte,
e che vali davvero.
---             ---
HomePage:       http://spazioweb.inwind.it/arnaudo
LinuxGroup:     http://lugge.ziobudda.net
<========----------
 Prima di scrivere in m-list per favore leggi il regolamento
 http://lugge.ziobudda.net/benvenuto.html



Other related posts:

  • » [Lugge] Simbolo Euro RISOLTO