[Lugge] Scoperto buco clamoroso in tutti i kernel dal 2.2.0 al 2.4.10

  • From: Daniele Venzano <venza@xxxxxx>
  • To: LUGGe mailing list <lugge@xxxxxxxxxxxxx>
  • Date: Sat, 20 Oct 2001 00:14:14 +0200

Sembra che sia stato scoperto un buco di sicurezza che permetterebbe a
chiunque di acquisire i privilegi di root su una macchina Linux remota.
L'articolo completo lo trovate qui:
http://slashdot.org/articles/01/10/19/141229.shtml

Mentre il bug-report sta qui:
http://www.securityfocus.com/cgi-bin/archive.pl?id=1&mid=221337&start=2001-10-15&end=2001-10-21

La cosa migliore da fare e' aggiornare il kernel all'ultima versione, la
2.4.12, che e' esente dal problema.

Ciao.
-- 
-----------------------------------------------------
Daniele Venzano
Senior member of the Linux User Group Genova (LUGGe)
E-Mail: venza@xxxxxx
Web: http://digilander.iol.it/webvenza/
LUGGe: http://lugge.ziobudda.net

<========----------
 Prima di scrivere in m-list per favore leggi il regolamento
 http://lugge.ziobudda.net/benvenuto.html



Other related posts: