[Lugge] Re: SLACWARE = RUMENTA

  • From: barrav <barrav@xxxxxxxxx>
  • To: lugge@xxxxxxxxxxxxx
  • Date: Tue, 8 Oct 2002 00:04:18 +0200

On Mon, 7 Oct 2002 20:45:55 +0200 (MEST)
Marco Cardinale <cardinal@xxxxxxxxxxxxxxxxxx> wrote:

> > Mi rispondo da solo: ho risolto il problema.
> Ci dici come hai fatto?
> Per caso editando il file ~/.desktop ?

Beh, ho provato in tutti i modi, e alla fine ho reinstallato.
Sono stato attento a non configurare il login automatico per il mio
utente "normale", e a non usare "Mandrake control center" per impostare
il boot e il login.
Ho scoperto (almeno così mi pare) che la impostazioni di Mandrake
prendono il sopravvento su _tutto_.
Poi ho semplicemente creato un file eseguibile ~/.Xclients dove ho
scritto:

#/bin/bash
exec /usr/local/bin/ion           (beh, ovviamente io uso ion)

Fine. Funziona. Comunque, non ho impostato neanche dopo il login
automatico tramite "Gestione accessi" del KDE; ho provato a farlo: così
non mi saltano le impostazioni, però all'avvio
non mi si caricano alcune cose, ad esempio il demone "numlock" per avere
il bloc num sempre attivato. (A proposito: grazie per tutti i consigli
ricevuti su questo argomento)
Sudare tanto per una stupidata simile...

Bartolomeo
========----------
 
 Prima di scrivere in m-list per favore leggi il regolamento
 http://www.lugge.net/soci/manifesto.htm#list

 Archivio delle e-mail postate in lista
 http://www.freelists.org/archives/lugge/

 Modifica dell'account su freelists
 http://www.freelists.org/cgi-bin/lsg2.cgi 

----------========

 La sede e` aperta ogni martedi` pomeriggio 14.30-18.00
 http://www.lugge.net/soci/sede.htm
 


 

Other related posts: