[Lugge] Re: RedHat9.0

  • From: Giovanni Caruso <giovannip.caruso@xxxxxxxxx>
  • To: lugge@xxxxxxxxxxxxx
  • Date: Tue, 03 Aug 2004 10:05:02 +0200

Wladimiro Tartarini wrote:

Ciao,

avvio "Red Hat 9.0" con runlevel 3
poi da lì vorrei avviare la modalità grafica,
ma ho vari problemi:
1) Xconfigurator NON parte,
2) neanche Xf86config.
3) avendo la modalità grafica; con runlevel 5 è tutto
OK, ma con runlevel 3, da root se digito startx parte,
da utente NO.

Uhm hai provato ad avviare xfs nel runlevel 3? Altrimenti X non si può caricare. Prova ad usare un "service xfs start" da root e poi come user normale startx...per info maggiori riporta il log di avvio con:


startx 2> errx.txt

vi viene in mente qualche idea?

Tante per questo bisogna riportare i log;-)

P.S.
conosce qualche posto a Bologna e/o provincia dove
poter fare a buon mercato una festa-cena?
Chiedi ai ragazzi di ErLUG che per queste ed altre cose più linux like sono veramente disponibili.
Ciao
--
Giovanni Caruso
-La vita é una lunga lezione di umiltà - J. W. Barrie
###### ICQ 99 76 27 88
##### Manuale WindowsDaZero http://www.windowsdazero.org
#### WindowsDaZero e LinuxDazero http://dazero.sourceforge.net
## Blog!!!! http://pecico.blogspot.com/


========---------- Prima di scrivere in m-list per favore leggi il regolamento http://www.lugge.net/soci/index.php?link=manifesto

Archivio delle e-mail postate in lista http://www.freelists.org/archives/lugge/

Modifica dell'account sulla lista LUGGe http://www.lugge.net/soci/index.php?link=manifesto.htm#list

Other related posts: