[Lugge] Re: RedHat 8.0 - PHP <--> APACHE

  • From: "Roberto A. Foglietta" <me@xxxxxxxxxxxxxxxxxxxxxx>
  • To: lugge@xxxxxxxxxxxxx
  • Date: Thu, 09 Dec 2004 22:16:27 +0100

maurizio.colella@xxxxxx wrote:

Ciao a tutti,
Sono alle prese con un problema:
dispongo di una macchina con RedHat 8.0,
al quale ho installato l'rpm httpd-2.0.40-8 e successivamente php-4.2.2-8.0.5
.. cio' perche' avrei necessita' di creare alcune pagine html con dei tag <php>.
... di fatto, il tag PHP viene ignorato.
Ho una pagine index.html alla quale, nella sessione <BODY> ho aggiunto:
#=================================#
<?php
echo "Prove tecniche \n";
?>
#=================================#
l'esempio vorrebbe "stampare" sulla pagina index un "Prove tecniche".

Naralmente ho miseramente fallito :-(
Avete consigli/ragguagli k mi possano aiutare ?
Grazie !


rpm -qa | grep php

 hai installato tutte le dipendenze?

il file di configurazione di apache dovrebbe essere già abilitato per l'inclusione del modulo php.

 la pagina deve essere denominata nome.php

 qual'errore che riporta il browser?

Ciao,
--
Roberto A. Foglietta
http://www.roberto.foglietta.name
http://www.lugge.net
ICQ#: 108718257
========----------


Archivio delle e-mail postate in lista http://www.freelists.org/archives/lugge/

Prima di scrivere in m-list per favore leggi il regolamento http://www.lugge.net/index.php?mod=cosa_facciamo/gruppo_di_discussione
Modifica dell'account sulla lista LUGGe http://www.lugge.net/index.php?mod=cosa_facciamo/gruppo_di_discussione#list



Other related posts: