[Lugge] Re: Problemi con Apache, cgi, Ruby

  • From: Massimo Arnaudo <marnaudo@xxxxxxxxx>
  • To: lugge@xxxxxxxxxxxxx
  • Date: Fri, 18 Oct 2002 21:01:05 +0200

* Massimo Arnaudo <marnaudo@xxxxxxxxx> [giovedì 17 ottobre 2002, alle 22:30]:
> > 
> 
> Sembrerebbe da un primo debug che la variabile "error"(non presente in
> questo frammento di codice), sia passata da un valore "0" o "1" ad un
> più generale "false".
> Ho già chiesto lumi nella m-list di competenza, farò sapere il responso.
> 

Il problema era nel fatto che avevo invertito "=!"

Ora però ho quest' altro problema:

la connessione a Postgres non và a buon fine.
Dai log di Apache leggo:

/usr/local/httpd/cgi-bin/ruby/find_room.rb:53:in `connect': FATAL 1:
user "wwwrun" does not exist (PGError)

from /usr/local/httpd/cgi-bin/ruby/find_room.rb:53

E' un problema di Apache o di Postgres?
Grazie
Massimo
-- 
E impari che puoi davvero sopportare,
che sei davvero forte,
e che vali davvero.
---             ---
HomePage:       http://spazioinwind.iol.it/arnaudo
LinuxGroup:     http://lugge.ziobudda.net
========----------
 
 Prima di scrivere in m-list per favore leggi il regolamento
 http://www.lugge.net/soci/manifesto.htm#list

 Archivio delle e-mail postate in lista
 http://www.freelists.org/archives/lugge/

 Modifica dell'account su freelists
 http://www.freelists.org/cgi-bin/lsg2.cgi 

----------========

 La sede e` aperta ogni martedi` pomeriggio 14.30-18.00
 http://www.lugge.net/soci/sede.htm
 


 

Other related posts: