[Lugge] Perche' e' cosi' lento ???

  • From: riccardo ferraro <ricferr@xxxxxx>
  • To: lugge@xxxxxxxxxxxxx
  • Date: Fri, 20 Dec 2002 10:09:34 +0100

Ho un sistema cosi' configurato:
- Athlon XP 1600
- Mainboard Gigabyte con bus a 256 Mhz
- 256 MB DDR RAM
- Matrox G550
- 1 HDD 8 GB Ultra DMA 33 su cui ci sono Winzozz (circa 3 GB) e tutte le parti 
piu'  importanti di Linux
- 1 HDD 2 GB piu' lento, formattato da Linux e su cui tengo dei dati cui non 
accedo regolarmente
Suse Linux 8.0 Professional.
Ho lasciato che il programma di installazione creasse le partizioni per
conto suo e altre decisioni critiche, poi ho modificato il sistema (non poi 
molto) secondo le mie esigenze.
Ebbene e' lentissimo:
1) Clicco sull'icona della Home:la Home si apre dopo 15 sec.
2) Tiro su una foto con KView (grossa, per la verita', 25 Mega), ed essa 
appare dopo piu' di 5 minuti.
3) In generale molti programmi. soprattutto quelli che ho installato io, 
peraltro seguendo alla lettera i vari readme ecc., partono dopo almeno una 
trentina di secondi dopo la "cliccata"
Potrei fare altri esempi, sinceramente non so cosa pensare : ho sbagliato 
qualcosa io, o il pinguino per qualche ragione che mi sfugge e' lento 
per sua natura ??? Ultima cosa, che mi sa sia correlata in qualche modo:
a volte (tutto sommato non molto di rado), Konqueror mi va in crash.
Buon Natale e Felice 2003 a tutti !!!
                                                      Riccardo, Genova.
========----------

 Prima di scrivere in m-list per favore leggi il regolamento
 http://www.lugge.net/soci/index.php?link=manifesto.htm#list

 Archivio delle e-mail postate in lista
 http://www.freelists.org/archives/lugge/

 Modifica dell'account su freelists
 http://www.freelists.org/cgi-bin/lsg2.cgi

----------=======
 Orari di apertura della sede e come arrivarci:
 http://www.lugge.net/soci/index.php?link=sede.htm




Other related posts: