[Lugge] Re: Niubbio: Problemi compilazione

  • From: Luca Bruno <bast.dentro@xxxxxxxxxx>
  • To: lugge@xxxxxxxxxxxxx
  • Date: Mon, 22 Aug 2005 17:09:21 +0200

Ryogazero <ryogazero@xxxxxxxx> scrisse:

> Luca Bruno ha scritto:
> > 
> > Probabilmente hai installato solo le librerie compilate ma non i
> > file di sviluppo.
> > Dovrebbe esistere un rpm per Mandriva tipo libgtk2-dev: installa
> > anche quello.
> > Idem per le librerie ESD: controlla che hai i pacchetti dev!
> 
> Ciao, ho guardato sui CD d'installazione di Mandriva ma l'rpm 
> libgtk2-dev non ce l'ho, devo scaricarmi _espressamente_ questo o ne 
> esistono altri?

Non so se sui CD vengono distribuite anche le librerie di sviluppo.
Purtroppo è un po' che non uso un sistema rpm-based e non sono sicuro al
100% del nome... Potrebbe anche essere libgtk+2.0-dev o qualcosa di
simile. Prova a cercare sull'archivio del cd tutti i file che iniziano
con libgtk e guarda se ne trovi qualcuno con il suffisso -dev.

Cercando su internet ho trovato che il nome potrebbe essere questo:
libgtk+2.0_0-devel... Se qualcuno su Mandriva te lo conferma, l'rpm che
ti serve dovrebbe essere questo:

http://fr.rpmfind.net/linux/RPM/mandrake/10.2/i586/media/main/libgtk+2.0_0-devel-2.6.4-2mdk.i586.html


Se proprio non lo trovi sul CD, scaricalo da lì

Ciao, Luc@

--
 .''`.  ** Debian GNU/Linux **  | Luca Bruno
: :'  :   The Universal O.S.    | luca.br(AT)uno.it
`. `'`                          | GPG Key ID: 3BFB9FB3
  `-     http://www.debian.org  | Proud Debian GNU/Linux User
========----------

 Archivio delle e-mail postate in lista
 http://www.freelists.org/archives/lugge/

 Prima di scrivere in m-list per favore leggi il regolamento
 http://www.lugge.net/index.php?mod=cosa_facciamo/gruppo_di_discussione

 Modifica dell'account sulla lista LUGGe
 http://www.lugge.net/index.php?mod=cosa_facciamo/gruppo_di_discussione#list



Other related posts: