[Lugge] Re: Mistery PC

  • From: Matteo Lunardi <matteo.lunardi@xxxxxxxxx>
  • To: lugge@xxxxxxxxxxxxx
  • Date: Sun, 19 Jan 2003 20:41:09 +0100

Fabio wrote:
> Il gio, 2003-01-16 alle 23:42, Matteo Lunardi ha scritto:
...
> > Le schede sono entrambe con chipset Realtek 8139, giusto? Quindi usano
> > lo stesso driver? Quindi come fai a distinguerle?
> Non mi fare queste domande perche' se non ti puo' rispondere LINUX, io
> non potrei fare diversamente in fase di installazione e post le vede. Ho
> verificato personalmente il chipset ed e' corretto. Non vedo quale sia
> il problema dato che la stragrande maggioranza delle sk eth montano
> questo chipset.

Il problema potrebbe essere proprio il fatto che entrambe usano lo stesso
chipset e lo stesso driver; non e' percio' cosi' scontato che Linux
identifichi la prima scheda sempre come eth0 e la seconda sempre come 
eth1, se c'e' anche di mezzo il bios PnP del pc.
Nell'output di ifconfig i MAC address (HWaddr 12:34:56:78:90:12) 
combaciano con quelli delle schede? pero' probabilmente devi aprire il pc
per vedere quali sono.
Nell'ethernet-howto spiegano come impostarle correttamente, anche se 
dovrebbero dare piu' problemi le schede isa che le pci.
`cat /proc/interrupts` e `cat /proc/ioports` ti possono servire per 
vedere quali risorse utilizzano, e _se_ le utilizzano.

> > Il cavo della lan e' ok?  Hai gia' provato a scambiare i collegamenti
> > fra le due schede?
> Si il cavo e' OK perche' con Winzozz funziona

Winzozz ce l'hai anche sullo stesso pc con linux o solo sull'altro?

> > > La prendo in ridere, ma sono sono sull'orlo di una crisi di nervi,
> > > anche perche' la mia bella MD 9 prosuite giace nella fiammeggiante
> > > scatola. Spero di risolvere una parte dei problemi con MD9 con
> > > l'acquisto di un controller RAID Promise PCI disabilitando quello
> > > integrato con l MB che non ne vuol sapere di funzare, solo RH accetta
> > > sto cor....
> > Scusami di nuovo se l'hai gia' detto: la scheda madre che cos'e' ?
> La Mb e' una EPOX 4B2A2 + con controller RAID HighPoint 372 integrato.
> Ma i tool di MD non ne vogliono sapere di configurare l'array dei
> dischi RAID, mentre RH non fa' una piega e fila tutto liscio.

Beh, nella mdk9 pare non ci sia supporto per i controller raid highpoint
http://mandrakeexpert.com/showarchive.php?arc=43466

Ci sono al sito della highpoint i driver per linux, 
http://www.highpoint-tech.com/hpt3xx-opensource-v131.tgz
pero' penso che tu li possa installare solo su un sistema gia' 
funzionante, mentre il problema che hai durante l'installazione deriva 
dalla mancanza di supporto nel kernel da cui avvii l'installazione... a 
meno che tu non ti faccia dei floppy di avvio dalla redhat, avvii con 
quelli e poi in qualche modo avvii il programma di installazione sul cd 
di mandrake, ma non ho idea di quale sia; e cmq supereresti 
l'installazione ma prob non potresti avviare il sistema, dovresti poi 
aggiornarti il kernel per il supporto al raid, ammesso che alla mandrake
ci sia l'rpm aggiornato.

Non so se ti ci eri gia' imbattuto (e non so neanche se dirtelo, perche' 
a me questi link non funzionano) cmq...
qui http://mandrakeexpert.com/showarchive.php?arc=37404 dicono che da 
questi link
http://www.clockwatching.net/~fin/random/install_mandrake9_hpt372.tgz
ftp://80.32.96.230/mandrake9_hpt372_installdisk/install_mandrake9_hpt372.tgz 
si scarica un file con dentro un'immagine aggiornata dei floppy di avvio
ed un kernel aggiornato da mettere in /boot, con il supporto 
all'highpoint 372; se per caso a te funzionano...

Cosi' per curiosita' hai mica provato a sentire il supporto della 
mandrake, visto che avendola comprata ne hai diritto?

Io ho fatto una ricerca di promise su 
http://www.linux-mandrake.com/en/hardware.php3
e non e' uscito fuori nulla; occhio a quello che compri...


> Comunque la rete sarebbe cosi' configurata:
> Router ADSL con IP 192.168.1.1 Subnetmask 255.255.255.0
> conneso con cavo crossover alla eth0 del pc1 con IP 192.168.1.2 /
> 255.255.255.0.
> A sua volta il pc1 tramite la sk eth1 e' connesso al pc2 tramite uno
> switch.
> In tutto questo bel casino non riesco nemmeno a vedere il print server.
> che invece e' visto perfettamnete da Winstrazozz.

Sullo switch c'e' la lucina corrispondente alla porta utilizzata?  Se si'
si accende quando accendi il pc ?  E la scheda ha qualche lucina dalla 
porta? Si accende?



Ciao.

-- 
Matteo Lunardi.                  _  _/\___/\_
   _____________________________/ \/ Genova  \_
~~ ~~~~~~~~~~~~~~~~~~~~~~~~~~~ Italy ~~~~~~~~~~~~~~~~~~~~~~~~
========---------- 
  
 Prima di scrivere in m-list per favore leggi il regolamento 
 http://www.lugge.net/soci/index.php?link=manifesto.htm#list 
 
 Archivio delle e-mail postate in lista 
 http://www.freelists.org/archives/lugge/ 
 
 Modifica dell'account su freelists 
 http://www.freelists.org/cgi-bin/lsg2.cgi  
 
----------======== 
 
 Orari di apertura della sede e come arrivarci: 
 http://www.lugge.net/soci/index.php?link=sede.htm 
  
 
 
  

Other related posts: