[Lugge] Re: Mistery PC

  • From: Fabio <fabio.musante@xxxxxxxxxxxxx>
  • To: "lugge@xxxxxxxxxxxxx" <lugge@xxxxxxxxxxxxx>
  • Date: 17 Jan 2003 07:35:59 +0100

Il gio, 2003-01-16 alle 23:42, Matteo Lunardi ha scritto:

> Ho bisogno di un po' di ripassino... Dunque, su un pc con linux hai due
> schede di rete, una connessa al router o modem adsl ed una a ? un hub o
> switch? 

Una e' direttamente connessa al Router ADSL tramite un cavo crossover e
funziona perfetamente, pero' se passo lo stesso cavo CO sulla seconda sk
ethernet e provo a connettermi tutto morto. Il problema a quanto pare e'
sulla seconda sk eth.

E funge da gateway per la rete attaccata all'hub o switch?

Esatto funziona da gateway per tutta la LAN e da firewall.

> L'output di ifconfig?  IP e netmask lato hub e lato adsl?

ifconfig se inserisco i parametri a mano mi vede entrambe le sk se
eseguo netstat -i e route mi vede le sk. se pero' pingo la sk eth1 mi
dice che non e' raggiugibile.

> Le schede sono entrambe con chipset Realtek 8139, giusto? Quindi usano
> lo stesso driver? Quindi come fai a distinguerle?

Non mi fare queste domande perche' se non ti puo' rispondere LINUX, io
non potrei fare diversamente in fase di installazione e post le vede. Ho
verificato personalmente il chipset ed e' corretto. Non vedo quale sia
il problema dato che la stragrande maggioranza delle sk eth montano
questo chipset.

  Scusami se ti dico
> qualcosa che ti han gia' detto, ma hai letto l'ethernet-howto riguardo
> all'utilizzo di due schede di rete sullo stesso pc (cap.2.3)? 

Mi sto documentando in tal proposito, ma credo che a questo punto deve
aprire il PC e provare le sk una per volta.

 Potrebbe
> essere questo che crea problemi ai tool grafici di RH8 (per quanto
> dovresti avere problemi in caso di schede isa piu' che pci). Per
> ifconfig intendi proprio solo ifconfig con route e tutto il resto a
> mano? 

Si
cioe' non funziona neanche ifup eth1 impostando
> /etc/sysconfig/network-scripts/ifcfg-eth1?  Quando sono tutte e due
> montate `cat /proc/interrupts` e `cat /proc/ioports` che cosa ti
> dicono? 
Non ho ancora provato ifup 

 Dai qualche opzione a modprobe?  Hai gia' fatto il disk jockey
> con gli slot pci?

No
> Il cavo della lan e' ok?  Hai gia' provato a scambiare i collegamenti
> fra le due schede?
Si il cavo e' OK perche' con Winzozz funziona
 
> > La prendo in ridere, ma sono sono sull'orlo di una crisi di nervi,
> > anche perche' la mia bella MD 9 prosuite giace nella fiammeggiante
> > scatola. Spero di risolvere una parte dei problemi con MD9 con
> > l'acquisto di un controller RAID Promise PCI disabilitando quello
> > integrato con l MB che non ne vuol sapere di funzare, solo RH accetta
> > sto cor....
> 
> Scusami di nuovo se l'hai gia' detto: la scheda madre che cos'e' ?
> 
> La Mb e' una EPOX 4B2A2 + con controller RAID HighPoint 372 integrato.
Ma i tool di MD non ne vogliono sapere di configurare l'array dei dischi
RAID, mentre RH non fa' una piega e fila tutto liscio.

Comunque la rete sarebbe cosi' configurata:


Router ADSL con IP 192.168.1.1 Subnetmask 255.255.255.0
conneso con cavo crossover alla eth0 del pc1 con IP 192.168.1.2 /
255.255.255.0.
A sua volta il pc1 tramite la sk eth1 e' connesso al pc2 tramite uno
switch.
In tutto questo bel casino non riesco nemmeno a vedere il print server.
che invece e' visto perfettamnete da Winstrazozz.

Saluti Fabio.
 


========---------- 
  
 Prima di scrivere in m-list per favore leggi il regolamento 
 http://www.lugge.net/soci/index.php?link=manifesto.htm#list 
 
 Archivio delle e-mail postate in lista 
 http://www.freelists.org/archives/lugge/ 
 
 Modifica dell'account su freelists 
 http://www.freelists.org/cgi-bin/lsg2.cgi  
 
----------======== 
 
 Orari di apertura della sede e come arrivarci: 
 http://www.lugge.net/soci/index.php?link=sede.htm 
  
 
 
  

Other related posts: