[Lugge] Mandrake 10.1 Community Upgrade from 9.1 problem

  • From: "gianlu]{a" <theblackangel@xxxxxxxx>
  • To: <lugge@xxxxxxxxxxxxx>
  • Date: Tue, 7 Dec 2004 21:36:04 +0100

Non so se qualcuno lo ha fatto e se ha avuto il mio stesso problema, ma io
facendo l'upgrade a mandrake 10.1 community di una macchina con mandrake 9.1
sperimento dei problemi nel load di kde. ( Dannato cliente rompiballe che mi
ha chiesto di upgradargli la macchina e dannato sistemista stupido, IO, che
prima di farglielo ho fatto la prova su una delle mie macchine! ;) )
In particolare fallisce l'avvio di ksplash dovuto al fatto che non trova la
libaudio.so.2, in realtà nel sistema c'è perché c'è libnas2 e perche il
locate me la da, ma probabilmente sorgono altri problemi su cui ora
indagherò.
A quanto pare per non sono l'unico che ha avuto problemi con l'upgrade
almeno a leggere quello che si dici ingiro, quindi se prorio dovete farlo
stateci all'occhio.

Gian 

-- 
Internal Virus Database is out-of-date.
Checked by AVG Anti-Virus.
Version: 7.0.289 / Virus Database: 265.4.4 - Release Date: 30/11/2004
 



--
Internal Virus Database is out-of-date.
Checked by AVG Anti-Virus.
Version: 7.0.289 / Virus Database: 265.4.4 - Release Date: 30/11/2004



 --
 Email.it, the professional e-mail, gratis per te: http://www.email.it/f

 Sponsor:
 Occhialeria.it
* Scopri le migliori marche a prezzi imbattibili
 Clicca qui: http://adv.email.it/cgi-bin/foclick.cgi?mid?9&d=7-12
========----------

 Archivio delle e-mail postate in lista
 http://www.freelists.org/archives/lugge/

 Prima di scrivere in m-list per favore leggi il regolamento
 http://www.lugge.net/index.php?mod=cosa_facciamo/gruppo_di_discussione

 Modifica dell'account sulla lista LUGGe
 http://www.lugge.net/index.php?mod=cosa_facciamo/gruppo_di_discussione#list



Other related posts:

  • » [Lugge] Mandrake 10.1 Community Upgrade from 9.1 problem