[Lugge] Re: Host sconosciuto

  • From: Massimo Arnaudo <marnaudo@xxxxxxxxx>
  • To: lugge@xxxxxxxxxxxxx
  • Date: Tue, 27 Aug 2002 18:52:09 +0200

* Giorgio Andreoletti <giorgio.andreoletti@xxxxxxxxxxxxxx> [lunedì 26 agosto 
2002, alle 10:03]:
> ciao massimo,
> secondo me il problema è sempre sui dns in /etc/resolv.conf (non vedo 
> sinceramente altro possibile problema):
> non ho capito bene se utilizzi 2 provider diversi per queste 2 connessioni, 
> o se ti connetti sempre con lo stesso.
> Nel primo caso, prova ad inserire staticamente in resolv.conf tutti i dns 
> di entrambi i provider; vanno ovviamente ognuno su di una riga a se, tipo:
> 
> nameserver dns1.provider-1.it
> nameserver dns2.provider-1.it
> nameserver dns1.provider-2.it
> etc...


Tutto già fatto, comunque riprovo, non si sà mai.
Il mio caso è proprio la chiamata a due provider distinti.
In ufficio, che utilizzo i driver forniti dalla AVM, tutto funziona alla
meraviglia (in effetti la modalità di chiamata usa dei file contenenti
le informazioni per la chiamata stessa e non più il comando isdnctrl).

Grazie
Massimo
-- 
E impari che puoi davvero sopportare,
che sei davvero forte,
e che vali davvero.
---             ---
HomePage:       http://spazioinwind.iol.it/arnaudo
LinuxGroup:     http://lugge.ziobudda.net
<========----------
 
 Prima di scrivere in m-list per favore leggi il regolamento
 http://www.lugge.net/soci/manifesto.htm#list

 Archivio delle e-mail postate in lista
 http://www.freelists.org/archives/lugge/

----------========>

 

Other related posts: