[Lugge] Re: Host sconosciuto

  • From: Massimo Arnaudo <marnaudo@xxxxxxxxx>
  • To: lugge@xxxxxxxxxxxxx
  • Date: Sun, 25 Aug 2002 16:53:37 +0200

* Giorgio Andreoletti <giorgio.andreoletti@xxxxxxxxxxxxxx> [sabato 24 agosto 
2002, alle 00:05]:
> te la butto lì:
> non è che quando lanci la connessione viene modificato il file 
> /etc/resolv.conf in modo errato ?

In effetti con la connessione che funziona, il file veniva modificato,
fornendo il DNS del provider, mentre l'altra lasciava il file immutato.

> dagli una occhiata quando sei online con una connessione che funziona e 
> paragonalo a quando sei su con una connessione che non risolve i domini... 
> oppure, aggiungigli a mano una riga che punti ad un DNS comunque 
> utilizzabile da qualunque provider (alcuni server DNS pongono dei limiti a 
> chi non è connesso con il provider di appartenenza, ma ora non ricordo 
> quali...)


Ho disabilitato questa funzione, inserendo a turno entrambi i DNS, ma la
prima continua a funzionare, mentre la seconda permane nello stato di
catalessi...

Ciao
Massimo
-- 
E impari che puoi davvero sopportare,
che sei davvero forte,
e che vali davvero.
---             ---
HomePage:       http://spazioinwind.iol.it/arnaudo
LinuxGroup:     http://lugge.ziobudda.net
<========----------
 
 Prima di scrivere in m-list per favore leggi il regolamento
 http://www.lugge.net/soci/manifesto.htm#list

 Archivio delle e-mail postate in lista
 http://www.freelists.org/archives/lugge/

----------========>

 

Other related posts: