[Lugge] Re: Gimp che non trova i font...

  • From: Andrea De Gaetano <dega1999@xxxxxxxxx>
  • To: lugge@xxxxxxxxxxxxx
  • Date: Tue, 30 Mar 2004 09:47:05 +0200 (CEST)

Ciao
grazie per la risposta..
> 
>   prova a rimuovere i files di configurazione locali
> di gimp:
> 
>   rm -rf ~/.gimp*
> 
>   e poi riavvialo e vedi se li trova
fatto niente da fare purtroppo, ho anche disinstallato
reinstallato il pacchetto ma nada..

Output di questo:
>   rpm -qa | grep gimp
gimp-1.2.5-6mdk
libgimpprint1-4.2.5-30mdk
libgimp1.2_1-1.2.5-6mdk
libgimp1.2-1.2.5-6mdk


Output di questo:
>   rpm -qa | grep font
fonts-ttf-decoratives-1.3-12mdk
XFree86-100dpi-fonts-4.3-5mdk
chkfontpath-1.9.10-1mdk
fonts-ttf-vera-1.10-2mdk
fontconfig-2.2.1-6mdk
font-tools-0.1-10mdk
libfontconfig1-devel-2.2.1-6mdk
ghostscript-fonts-6.0-2mdk
XFree86-75dpi-fonts-4.3-23mdk
libfontconfig1-2.2.1-6mdk
fonts-ttf-west_european-1.3-12mdk
urw-fonts-2.0-10mdk

Ciao!

=====
____
|Andrea De Gaetano
|http://dega1999.altervista.org/j2me/
|2 FREE MIDLET (J2me)
------

______________________________________________________________________
Yahoo! Mail: 6MB di spazio gratuito, 30MB per i tuoi allegati, l'antivirus, il 
filtro Anti-spam
http://it.yahoo.com/mail_it/foot/?http://it.mail.yahoo.com/
========---------- 
  
 Prima di scrivere in m-list per favore leggi il regolamento 
 http://www.lugge.net/soci/index.php?link=manifesto
 
 Archivio delle e-mail postate in lista 
 http://www.freelists.org/archives/lugge/ 
 
 Modifica dell'account sulla lista LUGGe 
 http://www.lugge.net/soci/index.php?link=manifesto.htm#list
 
  

Other related posts: