[Lugge] Re: Firewire + SuSE9.1, problema insormontabile?

  • From: "Roberto A. Foglietta" <me@xxxxxxxxxxxxxxxxxxxxxx>
  • To: lugge@xxxxxxxxxxxxx
  • Date: Tue, 23 Nov 2004 12:58:51 +0100

Federico Pinatel wrote:

Ieri sono stato un pochino su IRC di desktoplinux , un ragazzo mi ha fatto attivare, con modprobe , se non ricordo male raw1394 e dv1394 come root (avevo la cam collegata al notebook).
Ho poi lanciato Kino come utente normale et voila' in preference sotto IEEE1394 era tutto caricato. Ma sfigato come sono e dopo are di tentativi la cam, al momento buono a pensato bene di esaurire le batterie. :)



Ottimo, direi che ora sai cosa fare. Se un ulteriore test andasse a buon fine dovrai configurare i moduli da caricare all'avvio e/o quelli da caricare via hotplug.


Ieri notte, ho provato a farlo anche a casa. Ho caricato raw1394 e dv1394 poi ieee1394 e video1394. Non ho poi controllato che il modulo fosse realmente caricato, non ricordavo il comando ed era MOLTO tardi. Ho lanciato kino e sotto preference mi dava Error subsystem not loaded. Non avevo la cam attaccata sul computer , non so se questo c'entri qualcosa.

Temo che la CAM debba essere collegata! ;-)


4yourEYEonly: che distro facile consigli, io con la suse mi trovo bene.

Provane diverse, se le hai già provate e ti sei trovato bene con SUSE allora rimani con quella.
;-)


In ogni caso prova Dynebolic che è per video editing (mi pare... o mi confondo con un altra??)



Ciao,
--
Roberto A. Foglietta
http://www.roberto.foglietta.name
http://www.lugge.net
ICQ#: 108718257
========----------


Archivio delle e-mail postate in lista http://www.freelists.org/archives/lugge/

Prima di scrivere in m-list per favore leggi il regolamento http://www.lugge.net/index.php?mod=cosa_facciamo/gruppo_di_discussione
Modifica dell'account sulla lista LUGGe http://www.lugge.net/index.php?mod=cosa_facciamo/gruppo_di_discussione#list



Other related posts: