[Lugge] FWD: pietà per un neofita di Debian!

  • From: "Roberto A. Foglietta" <roberto.foglietta@xxxxxx>
  • To: lugge@xxxxxxxxx
  • Date: Mon, 17 Oct 2005 09:58:43 +0200

Ciao Max,

dovresti iscriverti a lugge@xxxxxxxxx usando il form qua sopra
Il mail a cui ai scritto è per le informazioni sul gruppo e non sulle tecniche. Quindi lo fwd in lista a cui sei già iscritto con il tuo indirizzo di posta su libero (MassMed).



-------- Messaggio Originale -------- Oggetto: pietà per un neofita di Debian! Data: Sun, 16 Oct 2005 20:05:10 +0200 A: <info@xxxxxxxxx>



Cari amici,

perdonatemi se vi infastidisco con domande che - per voi - saranno da
asilo infantile. Non ho trovato FAQ da consultare, e non mi resta che
ricorrere a voi.

Sto partendo da zero con Linux, e sono interessato ad una sola
distribuzione, DEBIAN.  Ho un PC basato su processore AMD 64 3200, e ho
acquistato Debian in versione DVD.  Armato del volumetto "LINUX. Dai
fondamenti alle applicazioni" di Giorgio Zarrelli, di un altro libro in
inglese e di qualche stampa fatta dal sito debian.org, sono partito
lancia in resta e ho installato Debian per la prima volta così:

1) alla richiesta di "configurare la rete" ho risposto "non configurare
la rete in questo momento" (il mio comunque è un PC casalingo, non
collegato a nessuna rete. Ho fatto bene? )
2) ho installato GRUB nel Master Boot Record   (ho Windows XP su un
altro hard disc)
3) non ho fatto la connessione a Internet, perché non so se devo
selezionare PPP o DHCP.  Nebbia totale! Con Windows ho solo un modem 56k
(esterno USB), e il mio provider è WIND LIBERO.
4) come metodo per APT ho scelto "cd-rom".  Debian mi ha ovviamente
informato che "è impossibile accedere agli aggiornamenti di sicurezza"
5) Ho lasciato non fatta anche la configurazione della posta. Non so
infatti quale delle 6 possibilità devo scegliere con WIND LIBERO: quindi
ho scelto la 6a, "non configurare la posta in questo momento"

Alla fine è comparso il rassicurante messaggio "grazie per aver scelto
Debian!".  Prego. Però non compare nessuna interfaccia grafica: posso
solo fare il login e digitare le righe di comando.
Se scrivo *dpkg -l *e dò enter, compare un lungo elenco di pacchetti,
tutti con davanti la scritta ii (installato). Ma allora perché allora se
scrivo *apt-get install GNOME *il sistema mi risponde che non lo trova?

6) Ultimo problema: mi sono iscritto alla lista, ma non ricordo con
quale login (ricordo solo la password). Con l'occasione potreste dirmelo ?



Scusatemi per l'invadenza!  Grazie a tutti/e


Massimo Ciani Genova




-- Roberto A. Foglietta Analista Programmatore GNU/Linux SAD Trasporto Locale S.p.a. Corso Italia 13/N 39100 BOLZANO (I)

Tel. +39/0471-450.261
Fax +39/0471-450.253
========----------


Archivio delle e-mail postate in lista http://www.freelists.org/archives/lugge/

Prima di scrivere in m-list per favore leggi il regolamento http://www.lugge.net/index.php?mod=cosa_facciamo/gruppo_di_discussione
Modifica dell'account sulla lista LUGGe http://www.lugge.net/index.php?mod=cosa_facciamo/gruppo_di_discussione#list



Other related posts: