[Lugge] Re: FEDORA 4: come installare XINE

  • From: Tito Rizzo <tito.rizzo@xxxxxxxx>
  • To: lugge@xxxxxxxxxxxxx
  • Date: Sun, 11 Sep 2005 18:02:00 +0200

Il Sun, 11 Sep 2005 16:40:23 +0200
"davidew74" <davidew74@xxxxxxxxx> ha scritto:

> Ciao!
> ho questo problema: ho scaricato tutti gli RPM di xine, ma quando cerco di 
> installare le libreri ho questo risultato:
> 
> ~ rpm -ivh xine-lib-1.1.0-1.2.fc4.i386.rpm
> 
> warning: xine-lib-1.1.0-1.2.fc4.i386.rpm: Header V3 DSA signature: NOKEY, key 
> ID e42d547b
> error: Failed dependencies:
>         libXvMCW.so.1 is needed by xine-lib-1.1.0-1.2.fc4.i386
>         libaa.so.1 is needed by xine-lib-1.1.0-1.2.fc4.i386
>         libdvdcss is needed by xine-lib-1.1.0-1.2.fc4.i386
>         libfame-0.9.so.1 is needed by xine-lib-1.1.0-1.2.fc4.i386
> 

Per poter installare xine-lib dovresti prima installare gli altri pacchetti 
elencati sopra.

Al posto di `rpm' ti consiglierei di usare `yum' che è in grado di risolvere 
automaticamente
eventuali dipendenze.

`yum install xine' dovrebbe essere il comando adatto al tuo caso. 

Per capire bene il funzionamento di Yum cerca magari in rete qualche documento 
al riguardo.

Ciao,

-- 
Tito Rizzo <tito.rizzo@xxxxxxxx>
========----------

 Archivio delle e-mail postate in lista
 http://www.freelists.org/archives/lugge/

 Prima di scrivere in m-list per favore leggi il regolamento
 http://www.lugge.net/index.php?mod=cosa_facciamo/gruppo_di_discussione

 Modifica dell'account sulla lista LUGGe
 http://www.lugge.net/index.php?mod=cosa_facciamo/gruppo_di_discussione#list



Other related posts: