[Lugge] Re: Dipendenze Kde2base

  • From: "Roberto A. F." <robang@xxxxxxxxx>
  • To: lugge@xxxxxxxxxxxxx
  • Date: Sun, 02 Sep 2001 13:01:20 +0200

Matteo Graci wrote:

> > Ciao a tutti,
> > ho provato a fare un upgrade di kde2 ad una versione più recente, ma
> ricevo un
> > messaggio d' errore su delle librerie che esistono sul sistema (ho
> utilizzato
> > il pacchetto in formato tgz anzichè rpm):
> ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
> I pacchetti in TGZ non supportano le dipendenze...

    Questo particolare mi era sfuggito, fermo restando che anche se hai
installato via TGZ le librerie richieste usare --nodeps è comunque funzionale
se però vuoi anche tenere "aggiornato" o "coerente", dirsi voglia, il database
RPM allora ti conviene installare le relative librerie crypto e ssl in RPM
    Io ho ancora le libs vecchie quindi sul mio sistema sono

    /usr/lib/libssl.so        ->    openssl-devel-0.9.5a-8mdk
    /usr/lib/libcrypto.so   ->    openssl-devel-0.9.5a-8mdk
    /usr/lib/libcrypto.so.0.9.5    ->    openssl-0.9.5a-8mdk
    /usr/lib/libssl.so.0.9.5         ->    openssl-0.9.5a-8mdk

    Nel tuo caso probabilmente sono utili solo le ultime due quindi il
pacchetto openssl-0.9.6

    Ciao,
--

  ,__    ,_     ,___    .-------=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-.
  ||_)   ||\    ||_    /     Proud Member & Master of the LUGGE    |
  || \   ||¯\   ||¯      linuxgrp: http://lugge.ziobudda.net       |
  ¯¯  ¯° ¯¯  ¯° ¯¯  °    homepage: http://digilander.iol.it/robang |
  Roberto A. Foglietta   icq uin : 1087 18 257, E=s*aurimento²     |
\                        reg num : #219348 with the Linux Counter  |
 `---------------------=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-'



<========----------
 Prima di scrivere in m-list per favore leggi il regolamento
 http://lugge.ziobudda.net/benvenuto.html



Other related posts: