[Lugge] Re: Dipendenze Kde2base

  • From: "Matteo Graci" <mgraci@xxxxxxxxx>
  • To: <lugge@xxxxxxxxxxxxx>
  • Date: Sun, 2 Sep 2001 12:03:41 +0200

> Ciao a tutti,
> ho provato a fare un upgrade di kde2 ad una versione più recente, ma
ricevo un
> messaggio d' errore su delle librerie che esistono sul sistema (ho
utilizzato
> il pacchetto in formato tgz anzichè rpm):
^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
I pacchetti in TGZ non supportano le dipendenze... praticamente rpm tiene
traccia di tutti i pacchetti RPM che hai installato sul sistema, scrivendo
il tutto in un database. Per vedere se un pacchetto ce l'hai o meno, RPM non
si premura di vedere se effettivamente e' presente una qualunque versione
sul tuo sistema, ma guarda nel database. Siccome i pacchetti tgz non vengono
interpretati da RPM, e non vengono incluse delle entry nel database, per rpm
quel pacchetto non c'e'... quindi la soluzione e' cercare lo stesso
pacchetto in RPM e fare contenta SuSE... ;-))


> Qualche idea?
> Massimo

In definitiva, prendi il pacchetto tgz (ma erano sorgenti oppure era un
pacchetto binario distribuito in .tgz?), trovi il corrispondente in RPM e lo
installi tranquillamente come se niente fosse... dovrebbe funzionare...
Facci sapere!

<========----------
 Prima di scrivere in m-list per favore leggi il regolamento
 http://lugge.ziobudda.net/benvenuto.html



Other related posts: