[Lugge] Dipendenze Kde2base

  • From: Massimo Arnaudo <marnaudo@xxxxxxxxx>
  • To: Lug Genova <lugge@xxxxxxxxxxxx>
  • Date: Sun, 2 Sep 2001 11:28:22 +0200

Ciao a tutti,
ho provato a fare un upgrade di kde2 ad una versione più recente, ma ricevo un
messaggio d' errore su delle librerie che esistono sul sistema (ho utilizzato
il pacchetto in formato tgz anzichè rpm):

gull:/home/masarn1/Downloads/Kde2/2.2.0/base/029 # rpm -Uvh kdebase-2.2.0-29.rpm
error: failed dependencies:
libcrypto.so.0.9.6 is needed by kdebase-2.2.0-29
libssl.so.0.9.6 is needed by kdebase-2.2.0-29
gull:/home/masarn1/Downloads/Kde2/2.2.0/base/029 # find /usr/lib/ | grep lib | 
grep 0.9.6
        /usr/lib/libssl.so.0.9.6
        /usr/lib/libcrypto.so.0.9.6
gull:/home/masarn1/Downloads/Kde2/2.2.0/base/029 # ls -l /usr/lib/lib*0.9.6
lrwxrwxrwx   1 root     root           37 Aug 24 19:24 
/usr/lib/libcrypto.so.0.9.6 -> /usr/local/ssl/lib/libcrypto.so.0.9.6
lrwxrwxrwx   1 root     root           34 Aug 24 19:20 /usr/lib/libssl.so.0.9.6 
-> /usr/local/ssl/lib/libssl.so.0.9.6
gull:/home/masarn1/Downloads/Kde2/2.2.0/base/029 # ls -l 
/usr/local/ssl/lib/lib*0.9.6
-rwxr-xr-x   1 root     root       910633 Aug 24 18:26 
/usr/local/ssl/lib/libcrypto.so.0.9.6
-rwxr-xr-x   1 root     root       207017 Aug 24 18:26 
/usr/local/ssl/lib/libssl.so.0.9.6

Qualche idea?
Massimo
-- 
E impari che puoi davvero sopportare,
che sei davvero forte,
e che vali davvero.
---             ---
HomePage:       http://spazioweb.inwind.it/arnaudo
LinuxGroup:     http://lugge.ziobudda.net
<========----------
 Prima di scrivere in m-list per favore leggi il regolamento
 http://lugge.ziobudda.net/benvenuto.html



Other related posts: