[Lugge] Apache e le password

  • From: Luk <lgk27@xxxxxxxxx>
  • To: lugge@xxxxxxxxxxxxx
  • Date: Tue, 16 Oct 2001 19:26:56 +0200

Sto provando le password con Apache.
e ho creato  una zona   http://localhost/lsg dove e' necessario introdurr=
e la
password

il file di configurazione e' cosi fatto:

<Directory "/home/httpd/html/lgs">

             Options  Indexes +FollowSymlinks
             AuthType Basic
             AuthUserFile "/etc/httpd/conf/user.db"
             AuthName "Luca's Site"=09
             require valid-user

</Directory>


esite un solo utente (luca) cioe' io, che per accedere alla directory lsg=
 deve
inserire la password. E fin qui tutto bene

Adesso ho creato il gruppo admin e vi ho inserito gli utenti luca e webus=
er

Il file access.conf e' stato cosi modificato:

<Directory "/home/httpd/html/lgs">

=09Options  Indexes +FollowSymlinks
=09AuthType Basic
=09AuthUserFile "/etc/httpd/conf/user.db"
=09AuthGroupFile "/etc/httpd/conf/group.db"
=09AuthName "Luca's Site"=09
=09require group admin
#=09Order allow,deny
#=09Deny from All
#=09Allow from all

</Directory>


Al file delle password ho aggiunto l'utente webuser e ho creato a mano il=
 file=20
group.db che e' cosi fatto:
----------------
admin: luca webuser
------------

ho modificato anche la=20

require group admin

in modo che tutti gli utenti del gruppo admin si possono logare in lgs

E qui scatta il problema ................................................
secondo me c'e' qualcosa che non va nel senso che mi viene chiesta
l'utenticazione per due volte consecutive

Qualcuno ha avuto il mio stesso problema oppure puo' darmi qualche consig=
lio.

Ciao Luca
<========----------
 Prima di scrivere in m-list per favore leggi il regolamento
 http://lugge.ziobudda.net/benvenuto.html



Other related posts:

  • » [Lugge] Apache e le password