[Lugge] Re: Apache e BIND

  • From: Marco Ciullini <marco.ciullini@xxxxxxxxxx>
  • To: lugge@xxxxxxxxxxxxx
  • Date: Mon, 1 Jul 2002 15:12:46 +0200

Combinazione questa mattina mi sono messo ad agiornare i pacchetti proprio per 
lo stesso motivo (gli advisory sulle falle di sicurezza di apache e BIND).
Io uso RH, 7.1, 7.2 e 7.3
prima di andare sul sito RH, dove ho trovato tutto il necessario (ma per apche 
della RH 7.1 ho dovuto soddisfare un bel po' di dipendenze...) , mi ero 
compilato apache 2.0, e funzionava... quindi, secondo me, se ti metti di 
buona volontà, con i sorgenti risolvi tutti i tuoi problemi. Disinstalli gli 
rpm, poi configuri, compili e installi... 

Auguri

Marco



On Monday 01 July 2002 14:52, choppoman@xxxxxxxxx wrote:
> Visionati gli advisory sul CERT per i buchi su Apache e su BIND qualcuno
> sa dove trovare (se esistono) i binari per Mandrake 8.1?
>
> Sul sito non ci sono e le versioni che trovo con rpmfind mi danno un
> casino di dipendenze con librerie che non so dove trovare.
>
> Qualche idea?
>
> bye
>
> choppoÿÿÿÿÿÏ®)?v+®+Þ­è§?ùb²Ú^­ö¯¢·¥z"?ZÞ??Z?éí¢m§ÿÿ?è
> {üâ¡»?u¯çzßì¡È¿?©â}ë-£øm?ùb²Ð+r¯??^?W?þf¢??,µ«^?yb²Ö¡¶Úÿÿü0Ã÷ëyéb²Ûÿ¢¸?j·!?
>÷¬þ[ ?ïÿÿÿÿÿÿÿr?í®(§±ç^þf«µçÿ×?ôÓý|ÿM±¦Ú¶?ÿßOõÛýô

-- 
Marco Ciullini
Datamar s.r.l. 
Via Corsica 9/4 E 
16128 Genova
mailto: marco.ciullini@xxxxxxxxxx
http://www.datamar.it

<========----------
 Prima di scrivere in m-list per favore leggi il regolamento
 http://lugge.ziobudda.net/soci/manifesto.htm#list

 Archivio delle e-mail postate in lista
 http://www.freelists.org/archives/lugge/

----------========>
 Incontri in sede: martedì 15:00-18:00 e sabato 9:30-12.30


Other related posts: