[Lugge] Re: [ANNOUNCE]: E' uscito il kernel 2.4.7

  • From: "Matteo Graci" <mgraci@xxxxxxxxx>
  • To: <lugge@xxxxxxxxxxxxx>
  • Date: Mon, 23 Jul 2001 00:53:43 +0200

> Ciao!
>

Ciao! E ben tornato!


> Mi sono vantato un po' troppo della mia bravura.
> Adesso ho bisogno  di aiuto.
> Ho installato senza errori (o quasi) il nuovo kernel seguendo questo
> procedimento.
> su root  di RH 6.2 ho scaricato il nuovo kernel, ho cercato il file
CHANGES e
> ho visto grosso modo cos'altro mi serviva, quindi dopo aver fatto
"make
> mrproper" ho scaricato e installato con successo in modo consecutivo:
> 1) util-linux-2.10o
> 2) modutils-2.4.1
> 3) e2fsprogs-1.22
> make xconfig, controllato e corretto  export  INSTALL_PATH=/boot
> make dep, make bzImage, make modules, make modules install.
> Tutto perfetto .
> tresferito il tutto su /usr/src/linux
> corretto lilo   e fatto ripartire il tutto.
> E ripartito il vecchio kernel.
> Ho forse saltato make bzlilo oppure ci sono altre cose che io non so.
> Grazie per un eventuale suggerimento.
>

La cosa piu' banale che mi viene in mente e': Hai rilanciato Lilo dopo
aver cambiato il file di configurazione? Se non lo fai, anche se il
lilo.conf e' aggiornato, parte sempre la vecchia immagine... altrimenti:
Hai dato make modules install oppure make modules_install? il trattino
e' fondamentale... ma non dovrebbe compromettere il boot del nuovo
kernel, al massimo non hai i moduli... credo che sia per colpa di
Lilo... facci sapere!


<========----------
 Prima di scrivere in m-list per favore leggi il regolamento
 http://lugge.ziobudda.net/benvenuto.html



Other related posts: