Re: Any way to load IUP under LuaJIT?

  • From: FMDSPAM <fmdspam@xxxxxxxxx>
  • To: luajit@xxxxxxxxxxxxx
  • Date: Sat, 11 Aug 2012 22:44:20 +0200

Am 11.08.2012 21:46, schrieb Geoff Leyland:
On 12/08/2012, at 6:21 AM, rob wrote:

Is there any way of loading/using IUP under LuaJIT?
It works.  From memory, you have to persuade it not to use byte code - define 
something like IUP_USE_LOH somewhere.  Sorry to be vague, but I don't have what 
I need in front of me to check.  Try the IUP list.

Cheers,
Geoff


Don't ask ME for details, but IUP history states:


     Version 3.6 <http://sourceforge.net/projects/iup/files/3.6/>
     (23/June/2012)

 * Changed: removed Lua bytecode usage in pre-compiled binaries. Now
   IUP pre-compiled binaries are compatible with LuaJIT.

--
Frank


Other related posts: