[LandXML] Re: LandXML 1.0: corrupt archive

  • From: Fabien Coutel <FCoutel@xxxxxxxxxxxxxxxxxx>
  • To: "'landxml@xxxxxxxxxxxxx'" <'landxml@xxxxxxxxxxxxx'>
  • Date: Mon, 15 Feb 2010 19:45:17 -0800

I actually looked at some xml outputs and found out that we currently use 
LandXML 1.0. The reason why I need the source code is that I need to recompile 
using VS2008. Looks like the API has changed quite bit between 1.0 and 1.1, 1.2 
and at first glance which means lots of changes in our code. I would like to 
avoid this if I can..

Regards,

From: Fabien Coutel
Sent: Tuesday, February 16, 2010 8:07 AM
To: 'landxml@xxxxxxxxxxxxx'
Subject: LandXML 1.0: corrupt archive


Hi!

I have an earlier build of landXML but I cant decipher what version it is. Is 
there a way I can determine this by looking somewhere in the code?

I have tried downloading 1.2 and 1.1 but they don't match. My guess is it could 
be 1.0 but when I tried downloading it I got "not a valid zip file" error so it 
seems incomplete.  Please advise where I can get 1.0 (and earlier versions if 
possible).  If you want you can just email me the source code as I can compile 
it myself to save space.

Many thanks!

Fabien Coutel

Other related posts: