[kegswindows] Re: configuring network

  • From: "Kurt Mincin" <krmincin@xxxxxxxxxxx>
  • To: <kegswindows@xxxxxxxxxxxxx>
  • Date: Thu, 27 Jun 2002 20:21:49 -0700

David, thanks.  I enabled file and print sharing and it got me a bit
further, but still not there.  Each computer's Network Neighborhood now
shows 'entire network' (as before) and the computer itself (which it was not
before), but still not the other computer.  When pinging, one computer gets
a reply, the other gets 'response timed out'.  I might add that it's the new
computer displaying 'response timed out'.

The WOWN site says that it's most likely a hardware issue, but both network
cards are working according to device manager in the system properties.  I
don't know how to test the cable.

I hope that's clear
Thanks again
----- Original Message -----
From: "David M. Dodge" <daviddodge1@xxxxxxxxxxxxxx>
To: <kegswindows@xxxxxxxxxxxxx>
Sent: Thursday, June 27, 2002 5:25 PM
Subject: [kegswindows] Re: configuring network


>
> Kurt,
> Do you have File and print sharing enabled on both computers, if not, then
> youy won't see anything as the netbios stack won't be loaded, which is
what
> you need to see the other system.
> David Dodge
>
> -----Original Message-----
> From: kegswindows-bounce@xxxxxxxxxxxxx
> [mailto:kegswindows-bounce@xxxxxxxxxxxxx]On Behalf Of Kurt Mincin
> Sent: Thursday, June 27, 2002 2:20 PM
> To: KEGS (Windows) SIG
> Subject: [kegswindows] configuring network
>
>
>
> OK.  I've two computers, both with WIN98, Netgear Network Interface Card
in
> each, a 25' CAT5 Crossover cable.  When I double-click on the Network
> Neighborhood, then Entire Network, I get "unable to browse network".   I
> called Netgear and they gave me some websites for reference.  I used
> www.wown.com to configure the tcp/ip > netgear protocol and the IP address
> that the site recommends.  They suggest testing the connection using PING.
> From one system I got "request timed out".  From the other system I got
> "destination host unreachable".  For the "unreachable" error the site says
> to check the gateway address because the other system is not on the same
> subnet.  I tried the gateway address given on the site and got the
> "destination host unreachable" error again.
>
> Can anyone help me to get these computers talking?
>
> Thanks
> Kurt Mincin
>
>
>
>



Other related posts: